Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VPIM delivery failing

Hi, we have a Unity 421 system sending out VPIM messages to a remote system, these get delivered correctly. When the remote system sends a message to us we do not receive it.When they trace this they get the following:

Delivery to the following recipients failed.

17045832273@charlotte.na.unit.com

--9B095B5ADSN=_01C74492FD66A4E8000001E3charlotte.na.uni

Content-Type: message/delivery-status

Reporting-MTA: dns;charlotte.na.unit.com

Received-From-MTA: dns;trumbull.na.unit.com

Arrival-Date: Fri, 9 Mar 2007 11:39:06 -0500

Original-Recipient: rfc822;17045832273@charlotte.na.unit.com

Final-Recipient: rfc822;17045832273@charlotte.na.unit.com

Action: failed

Status: 5.1.1

looks like our end is not sripping off the Unity prefix part and not finding the mailbox. Any ideas?

8 REPLIES
Bronze

Re: VPIM delivery failing

Just to confirm, you do have the delivery location that corresponds to the source of this message set with Unity phone prefix digits that should be stripped right?

For example, let's say you have two Unity's, one in Trumbull, one in Charlotte. If you look at the config in Charlotte, go to delivery location that corresponds to the remote Trumbull Unity. You have to fill in the field called Unity Phone Prefix to get it to drop digits. Once you do, let's say a message comes to Charlotte from Trumbull. It's destined for 17041234567@blah.com. If you have Unity Phone Prefix set to 1704123, the message will be delivered to a mailbox in Charlotte w/ extension 4567.

Hope this helps,

Jim

Community Member

Re: VPIM delivery failing

Jim,

thank you for replying. You have just confirmed that my config is correct, this is what we have setup unfortunetly our Unity system still cannot locate the subscriber.

Cheers, jeff

Community Member

Re: VPIM delivery failing

I am having the exact same problem as you described. Anyone has the solution to the fix ?

Community Member

Re: VPIM delivery failing

Kenny,

I removed and then reinstalled the voice connector (with the event Sink), this fixed my problem.

Jeff

Community Member

Re: VPIM delivery failing

I reinstalled and still got the non delivery. what is your unified setup ? is it vpim between unity to unity or to 3rd party vmail ?

Community Member

Re: VPIM delivery failing

Its Unity Voicemail, on box, ver 4.x, with Meridian Call Pilot at the remote end. Also check the remote end system, can they show you a log where it is failing. The support guys at the Call Pilot showed us logs that the msg was being delivered to Unity but rejected. Try Message Tracking at the Unity end. ...Jeff

Community Member

Re: VPIM delivery failing

the incoming message did get into vpim transport , but the reciepient address did not get modified, so i think that where it failed. it complaining about content type not found.

Community Member

Re: VPIM delivery failing

Kenny, similar case with my system, Unity was not stripping off the local prefix being sent by the remote mail system - I was getting a failure message like recipient not found. I basically back tracked each step of the install and it was the reinstall of the voice connector that fixed it for me. Sorry cannot offer any further advise.

140
Views
0
Helpful
8
Replies
CreatePlease to create content