Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

W2K SP4 and Upgrade to 4.0(3)

I am currently running W2K SP4 on my 3.1(6) Unity. I will be upgrading to 4.0(3) in the next few weeks. Are there any known troubles upgrading with this configuration?

5 REPLIES
Cisco Employee

Re: W2K SP4 and Upgrade to 4.0(3)

No, you should be good. Obviously read the install/upgrade guide and release notes, but there's nothing wrong with having sp4 installed or anything like that.

Cisco Employee

Re: W2K SP4 and Upgrade to 4.0(3)

I know of one potential problem you did not install Windows 2000 IIS Security Patch MS03-007 as this is included in SP4 (you can check in Add/Remove programs)

If you have not installed it, you will have to copy the Unity install files to the local hard drive and edit the TestOSBase.xml

This is due to bug CSCec36850. Here is one of the workarounds.

You'll need to edit the following file on CD1 from the Unity installer:

X:\SysCheck\ENU\Common\TestOSBase.xml. Make a backup of the file, and then delete this section:

---------------------

CheckRegistryEntry

Check for Windows 2000 IIS Security Patch MS03-007 (815021)

none

EntryDoesNotExist

EntryDoesNotExist

Windows 2000 IIS Security Patch MS03-007 (815021) is not installed.

Install Windows 2000 IIS Security Patch MS03-007

(815021).

EntryNotEqual

EntryNotEqual

Windows 2000 IIS Security Patch MS03-007 (815021) is not installed.

Install Windows 2000 IIS Security Patch MS03-007

(815021).

Community Member

Re: W2K SP4 and Upgrade to 4.0(3)

Thanks for the heads up. I will make note of it for the install process.

Gold

Re: W2K SP4 and Upgrade to 4.0(3)

Actually that defect only affects customers upgrading to 3.1(6). Since you are already at 3.1(6) you will not be affected.

Thanks,

Keith

Cisco Employee

Re: W2K SP4 and Upgrade to 4.0(3)

I had just installed Unity 4.0(3) on a Windows 2000 server with SP4, and with Automatic Update.

I got an error on syscheck:

*****************************************************

Windows 2000 Hotfix - MS03-026 (823980) is not installed.

Install Windows 2000 Hotfix - MS03-026

*****************************************************

http://support.microsoft.com/default.aspx?kbid=824146 (MS03-039) replaces MS03-026 (823980)

If you have MS03-039 installed, open \commserver\syscheck\ENU\Common\TestOsBase.xml (if using different language, change the ENU path to applicable language)

Search for 823980

Delete the section that contains 823980 starting with and ending with

H. M.

255
Views
0
Helpful
5
Replies
CreatePlease to create content