Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

What is required to run CUCME 7/8 on 2811

Hi all

Can someone please help as I have a cisco 2811 running c2800nm-spservicesk9-mz.124-22.T.bin and want to use it for local phone connectivity with CUCME. Do i just need to install CUCME CME 8.0 files for IOS 15.0(1)XA and the CME 8.0 Updated GUI files for IOS 15.0(1)XA.

Once these are loaded i assume it is just a case of adding the ephones and the users etc.

Thanks

Simon

2 REPLIES
Hall of Fame Super Gold

Re: What is required to run CUCME 7/8 on 2811

The files are not mandatory. If you do not use the GU, you do not need them.

New Member

Re: What is required to run CUCME 7/8 on 2811

so as long as I do not use the GUI then I can run CME as normal on this ios? Then just a case of entering all the ephones via CL config? I also need to add a CUE module for VM. Is it simply a case of adding the license files to get this working....after correct config loaded?

Thanks

366
Views
0
Helpful
2
Replies
CreatePlease login to create content