Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Which TSP version is compatible with CCM4.3(1)

Hi,

Unity 4.2(1) was installed, and CCM4.2(3) will be upgraded to CCM4.3(1)which runs on Windows 2003.

But on the SCCP TSP version compatibility matrix table, it did not list CallManager 4.3 version.

I think CCM4.3 is based CCM4.2(3), so TSP 8.1(3) with Unity 4.2(1) should be compatible with CCM4.3.

Can have anyone confirm this?

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

Thanks,

1 REPLY

Re: Which TSP version is compatible with CCM4.3(1)

TSP 8.1(2) was tested with CCM 4.3(1) and Unity 4.2(1) in System Test Release 4.5, so 8.1(3) should work as well. See the following link.

http://www.cisco.com/en/US/products/sw/voicesw/ps556/tsd_products_integrated_systems_documentation09186a0080754f4d.html

Hope this helps. If so, please rate the post.

Brandon

114
Views
0
Helpful
1
Replies
CreatePlease login to create content