Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Which version of CUE to go with 2.3.3 or 2.3.4?

I need to upgrade several CUEs from 2.2.1. I would like to go to 2.3.4 to have the DST changes in the image. However, it is pretty new. Is 2.3.3 fairly stable? 2.3.4 came out only 2 months after 2.3.3. What issues has anyone experienced with 2.3.3? Any suggestions on which version to go with, based on experience, will be greatly appreciated. Thanks.

2 REPLIES

Re: Which version of CUE to go with 2.3.3 or 2.3.4?

I upgraded to 2.3.4 a couple of weeks ago to address the DST issue. No problems yet.

Brandon

Re: Which version of CUE to go with 2.3.3 or 2.3.4?

Thanks for the reply.

83
Views
4
Helpful
2
Replies