Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

A lot of UCS F0502 and F0801 error need to been resolve

Hi expers,

Recently we purchasing a lot of B200 M3. After we boot up server. UCSM show all the CPU and Memory error "F0502" as image in the below. Have any one also encounter same issue? And how to fix it?

2014-01-13_190917.png

2014-01-13_190913.png

Best regards,

Meng-Yuan Hsieh (Nick)

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: A lot of UCS F0502 and F0801 error need to been resolve

Hello Meng,

Just update your UCS to use your new hardware.

■The B200 M3 with E5-2600 CPUs requires UCSM 2.0.2(q) or later

■The B200 M3 with E5-2600 v2 CPUs requires UCSM 2.1.3 or later

https://www.cisco.com/en/US/prod/collateral/ps10265/ps10280/B200M3_SpecSheet.pdf

Regards,

Richard

Cisco Employee

Re: A lot of UCS F0502 and F0801 error need to been resolve

Hi,

Both methods will solve the issue. Is always recommended keep your system updaded, but if you don't have a window maintenance to do that now you can just update the catalog.

Regards,

Richard

7 REPLIES
Cisco Employee

Re: A lot of UCS F0502 and F0801 error need to been resolve

Hello Meng,

Just update your UCS to use your new hardware.

■The B200 M3 with E5-2600 CPUs requires UCSM 2.0.2(q) or later

■The B200 M3 with E5-2600 v2 CPUs requires UCSM 2.1.3 or later

https://www.cisco.com/en/US/prod/collateral/ps10265/ps10280/B200M3_SpecSheet.pdf

Regards,

Richard

A lot of UCS F0502 and F0801 error need to been resolve

Meng,

Good input from Richard above, if you are already running one of those versions or later, you may also try to update the Capability Catalog:  https://supportforums.cisco.com/docs/DOC-11820  << the process is not disruptive and takes about 0.005 seconds .  Try the latest Cap Catalog version from the same chain.

Rate ALL helpful answers.

-Kenny

New Member

A lot of UCS F0502 and F0801 error need to been resolve

Hi Richard and Kenny,

I have the other case is running on the version 2.1(1a). The B200 M3 with E5-2600 cpus. For this case which workaround should I use? Upgrade firmware or update Capability Catalog?

Best regards,

Meng-Yuan Hsieh (Nick)

Cisco Employee

Re: A lot of UCS F0502 and F0801 error need to been resolve

Hi,

Both methods will solve the issue. Is always recommended keep your system updaded, but if you don't have a window maintenance to do that now you can just update the catalog.

Regards,

Richard

New Member

A lot of UCS F0502 and F0801 error need to been resolve

Hi Richard,

I used our lab update Capability Catalog from 2.1(1a) to 2.1(3c). Then decommission and re-decommission server. But event still did not clear. Until I reboot FI. Then event been cleared. For this workaround is that correct?

Best regards,

Meng-Yuan Hsieh (Nick)

Cisco Employee

A lot of UCS F0502 and F0801 error need to been resolve

Hi,

According with documentation the restart of any component is not necessary (I'm not saying about re-discovery process).

http://www.cisco.com/en/US/docs/unified_computing/ucs/sw/firmware-mgmt/cli/2.1/b_CLI_Firmware_Management_21_chapter_01000.html#task_B9CF1D91441A4DBEA1CB336A2E6072E0

New Member

Re: A lot of UCS F0502 and F0801 error need to been resolve

Hi Richard,

I used GUI update catalog. And the active new catalog. But the even still there. So I try to restart each component.

Sent from Cisco Technical Support iPhone App

1740
Views
15
Helpful
7
Replies