Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

After creating RAID 5 for hard disks, CIMC shows Modrate fault

Dear all,

There are two UCS servers which the model is C240 M3

 

When I created RAID 5 for hard disks, CIMC shows Modrate fault.

 

The warring message is

 

storage virtual drive 0 degraded: please check the storage controller, or reseat the storage drive ucs

 

anybody has idea for this case? Thank you!

 

12 REPLIES

William, What is the RAID

William,

 

What is the RAID controller model? 9266-8i ?

Have you had a chance to install an OS for this server already?

 

 

-Kenny

New Member

MegaRAID 9271 w/o Supercap

MegaRAID 9271 w/o Supercap

 

Yes, I have installed the OS for the two servers.

Cisco Employee

Hi William,What firmware

Hi William,

What firmware version are your server running?

How many drives are you using for this raid 5?

How are you creating this raid?  Are you using the CIMC or the webbios utility of the controller?

Can you provide a screenshot of the storage tab with the raid controller selected?

 

 

New Member

MegaRAID 9271 w/o

MegaRAID 9271 w/o Supercap

Firmware is 1.5(3d)

There are 4 hard disks, 3 hard disks for raid 5, one is for hot spare

I had installed windows 2008 Server R2 for those servers.

When I use CIMC the create RAID group, the server show warring immediately

I delete the raid group, and use SCU DVD to create raid group, the server still show warring.

 

Sorry, I can't upload screenshot now, I just get the two pictures. 

 

 

Thank you!

Cisco Employee

can you verify if any of the

can you verify if any of the hard disk installed on these server have any of the following serial numbers:

Seagate 146GB SAS 15K Hard Drive - ST9146853SS 

Seagate 300GB SAS 15K Hard Drive - ST9300653SS 

Seagate 500GB SATA 7.2K Hard Drive - ST500NM0011

Seagate 1TB SAS 7.2K Hard Drive - ST1000NM0001 

 

New Member

300GB 6Gb SAS 10K RPM SFF HDD

300GB 6Gb SAS 10K RPM SFF HDD/hot plug/drive sled mounted

Cisco Employee

Is this a Seagate drive? If

Is this a Seagate drive? If it is check if the serial number is like the one below?

If the serial numbers are the same you will want to upgrade the firmware on these drives.

ST9300653SS
New Member

Dear all, 2 photos upload for

Dear all,

 

2 photos upload for your information. tks a lot.

OK, those "WD" disks are not

OK, those "WD" disks are not affected...  Can you check if any of the disks have either    "Media errors", "Predictive Failures" or "Other Errors"  ???

 

 

-Kenny

New Member

I sure that there is only one

I sure that there is only one warrning message with RAID card as the attachment.

 

Thank you!

 

 

It will be a good idea to

It will be a good idea to open a TAC case to take a look at the server...

 

-Kenny

New Member

Is it an solution? Thank you

Is it an solution? Thank you!

The warning message appears if you do not have a Battery BAckup Unit Instllated on the server. I just worked with Cisco TAC and following is the solution.:

 

1. Launch KVM Console of the server

2. Power Cycle the Server

3. When LSI RAID configuration window displays, press CTRL+H and start the RAID Configuration Utility.

4. Click on Virtual Drive. Example Virtual Drive 0.

5. Change Default Write Mode to "Write Through" and click "Change"

6. Press "Yes" to take the effect.

7. Exit from RAID Configuration Utility nad restart the server.

 

From:

https://supportforums.cisco.com/discussion/11842501/ucs-c220-m3-megaraid-9266-8i-cache-degraded

718
Views
0
Helpful
12
Replies