Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

B200M3 Blades with Fusion IO Cards - Issues

Hi Guys,

Wondered if anyone could offer a bit of advice with an issue I am currently experiencing?

Scenario;

1x Cisco UCS 5108 Chassis containing 8x B200M3 Blades, with 2x of UCS 6296UP Fabric Interconnects on top.

4 of the 8 blades contain Cisco UCS 365GB MLC Fusion-io ioDrive2 mezzanine cards.

I have ran through the standard setup, configured my server ports, acknowledged the chassis, upgraded the firmware to 2.2(1b), configured my service profiles etc. I did this all following the official “Deployment Guide for FlexPod with VMware vSphere 5.1 and Cisco Nexus 7000 with Data ONTAP 8.1.2 Operating in 7-Mode” so general best practices have been adhered to.

Everything appears to be working however the 4 blades which contain the Fusion IO cards are flagging up the following FSM error;

[FSM:FAILED]: sam:dme:ComputeBladeDiscover

When I view the Fusion IO cards in the servers inventory the Controller Status is set to “Unknown”.

Has anyone experienced an issue like this before whilst using these cards?

Is that normal for the Controller Status to say “Unknown”?

Any feedback would be greatly appreciated, been playing around with this one all day and have got no further.

Cheers

Alex

1 REPLY
VIP Red

B200M3 Blades with Fusion IO Cards - Issues

Have you seen https://supportforums.cisco.com/message/4127968#4127968

You also have to install the proper driver

xxx.png

351
Views
0
Helpful
1
Replies