Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

B230-M1 and vSphere 5.5

Hi all,

We are planning to upgrade our vSphere environment from 5.0U1 to 5.5 and our UCS hardware from 2.0(4b) to 2.1(3b) soon.

All ESXi hosts are running on UCS hardware. Most them run on B230-M1 blades.

As we checked the compatibility matrixes, we noticed that the "newest" combination supported right now for the B230-M1 is 2.0(5f)/vSphere 5.1.

2 questions:

- is it supported to run the UCS infra on 2.1(3b) and the underlaying B230-M1 on 2.0(5f) ?

- when is it planned to support vSphere 5.5 on B230-M1 blades ? This is a must for us, because some of these blades were bought 2 years ago and are not planned to be replaced soon.

Thanks a lot for your answers.

Kind regards,

Cédric

Everyone's tags (4)
4 REPLIES

B230-M1 and vSphere 5.5

Cedric,

For compatibility I always use this tool, which actually confirms what you said about 5.5 not being supported on the B230-M1:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

INCOMPATIBLE !!!!!!!!!!  .PNG

In regards to your question....

Q- is it supported to run the UCS infra on 2.1(3b) and the underlaying B230-M1 on 2.0(5f) ?

A/ Yes, see the chart below:

2.1 RELEASE NOTES CHART !!!!!!!!!!!!!!!   .PNG

Q- when is it planned to support vSphere 5.5 on B230-M1 blades ?

A/ I do not believe it will be supported cause the hardware is already End of Sale (discontinued)

http://www.cisco.com/en/US/prod/collateral/ps10265/ps10280/end_of_life_c51-691438.html    But ESXi 5.0 U3 is supported 

Rate ALL helpful answers.

-Kenny

VIP Green

Salue CedricThis might be of

Salue Cedric

This might be of interest for you as well ?

https://supportforums.cisco.com/discussion/12190831/esxi-55-and-55-u1-support-b230-m1-blade-palo-adaptor-ucs-221

Gruss Walter.

New Member

Hi Walter, how are you ?Nice

Hi Walter, how are you ?
Nice to hear from you :-)

Last week I noticed, that the B230-M1 blades with Palo adapter are now supported for vSphere 5.5 AND 5.5U1 with FW-release 2.1.3... that would be sufficient for us for the moment but if they support it with release 2.2.x it would be even better for sure !

from: http://www.cisco.com/c/dam/en/us/td/docs/unified_computing/ucs/interoperability/matrix/r_hcl_B_rel2-13.pdf

 

 

from: http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

https://supportforums.cisco.com/sites/default/files/attachments/discussion/b230m1-vspheresupport.png

Schöne Grüsse,
Cédric

B230-M1 and vSphere 5.5

Cedric,

Was the information I provided what you were looking for?

Rate ALL helpful answers.

-Kenny

587
Views
5
Helpful
4
Replies
CreatePlease to create content