Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Boot failed: press a key to retry... when installing ESXi ISO

After troubleshooting an issue from an already open question, a new issue has arisen.  I am opening a separate question as this problem is new and I figured a new question should be asked about it.

Following the instructions from this question, I re-acknowledged my blade twice.  Upon looking at the KVM I saw a no boot device message, which was to be expected.  I proceeded to re-install ESXi 5.5 (which was already installed on this SD card prior to the open question) and I am now met with the following message:

isolinux: Disk error 20, AX = 422D, drive EF

I have rebooted the blade several times to re-try the installation to no success.  I even went back to an ESXi 5.1 ISO, which did not yield any better results.

The ISOs that I am using are the UCS VMware ISOs downloaded directly from VMware.

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

Please mark the question as

Please mark the question as answered for future users facing the same issue

 

-Kenny

12 REPLIES

Joseph, You mentioned in the

Joseph,

 

You mentioned in the previous thread that the firmware you are running is 2.2(1d), is that the firmware of UCSM only?  Please let us know what version of CIMC, BIOS, Adapter you are running and the blade hardware model.

Also, did you get your ESXi 5.5 image from here: https://my.vmware.com/web/vmware/details?productId=353&downloadGroup=OEM-ESXI55GA-CISCO ?  If not, please download that one and try to install it and let us know about the outcome, please.

 

-Kenny

 

Community Member

Kenny,I attached a picture of

Kenny,

I attached a picture of the firware details for the blade I am working with.  The link that you sent is the same link I used to download ESXi 5.5.

 

Joseph, Did you have a chance

Joseph,

 

Did you have a chance to confirm the .iso image is not corrupted by using it on another server? and confirmed that the size of the image is the same reported in the download site?

 

-Kenny

Community Member

I can confirm that I have

I can confirm that I have used the 5.5 and 5.1 ISO to install ESXi on other blades.

 

[edit 0748]

I re-downloaded the ISO from VMware and tried installing on blade 6, same results.  I also tried on a new blade, blade 7, and it exhibits the same behavior.

It is worth noting that I have another UCS chassis with 2 blades in it at our alternate data center and neither blade displayed this problem when installing ESXi 5.1

google for "isolinux: Disk

google for "isolinux: Disk error 20, AX = 42C3, drive EF"

gives you many entries, and most of them go into the direction of corrupt iso, see eg.

http://www.ultimatebootcd.com/forums/viewtopic.php?t=1749

Kenny was pointing into the same direction.

Community Member

I am 100% sure it is not a

I am 100% sure it is not a corrupt ISO, because I just ran the install from another machine successfully.

This doesn't explain why the ISO works on one system and not another.  It further doesn't explain why I was able to use the same ISO from my first host to another UCS chassis running similar hardware, just in a different physical location.

Sorry, I was not precise:

Sorry, I was not precise: Something on your flexflash seems to screw up the new installation.

Q. is the hardware configuration identical for blades that work, resp. don't work ?

Q. same question regarding service profiles; can you move a SP from one blade that doesn't work to a blade that does work ?

Joseph, On a corner case I

Joseph,

 

On a corner case I saw an instance where there was faulty hardware involved.  Please open a TAC case so that the server can be analyzed and see this in deep. It would be interesting to rule out a network issue if the location where you are is farther from one location than the other where the issue is not seen ({EDIT}meaning a problem of network performance).

Please post the resolution here for future users facing the same problem.

 

-Kenny

Community Member

11 months later... The issue

11 months later...

 

The issue with this turned out to be related to Mac OSX.  There was some issue with the ISO from my local machine successfully being read in the UCS interface.  I was able to get this working just fine from a linux machine accessing the UCS java app.

Please mark the question as

Please mark the question as answered for future users facing the same issue

 

-Kenny

Anonymous
N/A

+1 

+1 

Had the same issue, but with a Windows 10 machine where the security and firewall settings were causing the trouble. 

BR

Emil

Cisco Employee

+1

This issue can also happen if you are doing a parallel install, same ISO image on two blades at the same time.

5018
Views
15
Helpful
12
Replies
CreatePlease to create content