Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

C200M3, VIC 1225, Catalyst 4500x

Hi,

Has anybody set up a C200M3 server with the VIC 1225 installed and configured an etherchannel to a pair of Catalyst 4500x?

The server is freshly installed with ESXi 5.1, standard vSwitch and two vNics active/active and LB set to IP Hash.

As soon as the etherchannel is applied in the 4500x, traffic from the host goes down.

Have seen some blogs stating that it will only work with the VIC 1225 if it´s connected to a FEX or Nexus, is that correct?

Regards

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

C200M3, VIC 1225, Catalyst 4500x

Hello Andreas,

VIC in Classical Ethernet ( CE ) does interoperate with any standards based Ethernet switch.

Can you please check the mac address of the vmkernel interface ? Does it take one of the vNIC's mac address ?

If yes, the traffic flow could be running into defect  CSCuf65032

As a work around, you could re-create the vmkernel interface so that it would have mac address that does not delong to vNICs.

http://kb.vmware.com/kb/1031111

HTH

Padma

2 REPLIES
Cisco Employee

C200M3, VIC 1225, Catalyst 4500x

Hello Andreas,

VIC in Classical Ethernet ( CE ) does interoperate with any standards based Ethernet switch.

Can you please check the mac address of the vmkernel interface ? Does it take one of the vNIC's mac address ?

If yes, the traffic flow could be running into defect  CSCuf65032

As a work around, you could re-create the vmkernel interface so that it would have mac address that does not delong to vNICs.

http://kb.vmware.com/kb/1031111

HTH

Padma

New Member

C200M3, VIC 1225, Catalyst 4500x

Hi Padma,

The vmk0 interface had the same mac as the vNIC, after some deleting and re-creation of the vmkernel interface it all started working as expected. So you were spot on with your suggestion, thanks!

//

1435
Views
5
Helpful
2
Replies