Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can Not configure RAID 10

UCS C220 M3S with PCI mezzanine card raid SAS 2008M-8i

We just got a new server wiith this controller, when try to configure it with the four (04) SAS drives to a Raid 10...OOHH no RAID 10 was able to choose.

I found a paper that says  that the controller support RAID 10 :

Link:

http://www.google.com.pe/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&ved=0CDkQFjAA&url=http%3A%2F%2Fwww.cisco.com%2Fen%2FUS%2Fdocs%2Funified_computing%2Fucs%2Fc%2Fhw%2FC220%2Finstall%2Fraid.pdf&ei=_JmDUt7QEZPesASeqYLwBg&usg=AFQjCNEDExxiAHNdoxdwc...

Please anybody Should Know what happends.

Thanks.

William Z.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Can Not configure RAID 10

Hi William,

How are you configuring the raid volume? Are you using the WebBios utility?

If you are using the WebBios Utility you have to make sure that you create two spans of two disk each to be able to see raid 10 as an option.  See the document below, it will show you how to configure raid 10 starting on page 76. 

http://www.lsi.com/downloads/Public/MegaRAID%20Common%20Files/51530-00_RevF.pdf

3 REPLIES
Cisco Employee

Re: Can Not configure RAID 10

Hi William,

How are you configuring the raid volume? Are you using the WebBios utility?

If you are using the WebBios Utility you have to make sure that you create two spans of two disk each to be able to see raid 10 as an option.  See the document below, it will show you how to configure raid 10 starting on page 76. 

http://www.lsi.com/downloads/Public/MegaRAID%20Common%20Files/51530-00_RevF.pdf

Re: Can Not configure RAID 10

William,

The document that Manuel shared is precisely the  answer, you need to configure 2 groups of at least 2 disk each and then  the option will appear.

Could you please mark Manuel's answer as the correct one so we can keep track of "non-answered" questions 

Thanks in advance,

-Kenny

Cisco Support Community is also present in Spanish:

https://supportforums.cisco.com/community/spanish/data_center

New Member

Re: Can Not configure RAID 10

Thanks Manuel  /  Keny for your help.

362
Views
0
Helpful
3
Replies
CreatePlease login to create content