Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Can't discover B440 Blade

Hi,

We receive a DOA Blade in our new setup could not power it on there was a faulty part in it, so CAT sent us a new one.

So I am trying to get the new B440 Blade power-on and so far when the server is been discovered the process stuck's a the blade power-on step with these error:

          

faulty poweron.jpg

We are runing ucs Firmware

2.1(1e)

Anyone as any idee?

Tac people have been super help full but the issu is still not solved.  I have notice that this was a commun thing with an older version of the firmware  (1.42) but we are way pass that and any solution propose did not change anything.

Thanks in advence for any help.

Stephane Beausoleil

SysAdmin senior / Équipe Virtualisation

CGI       

Stephane Beausoleil SysAdmin senior / Équipe Virtualisation CGI
  • Unified Computing
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Can't discover B440 Blade

This is possible a hardware issue.

Sent from Cisco Technical Support iPhone App

6 REPLIES
Cisco Employee

Can't discover B440 Blade

Hello Stephane,

Did you decommission the server and  make a re-discovery?

Richard

Can't discover B440 Blade

Yes Many times.

Also change it from slot 8 to slot 6 and tried also chassis1 (originaly was in chassis 2)

It did not change anything and will always stuck at the same place.

Stephane Beausoleil

SysAdmin senior / Équipe Virtualisation

CGI

Stephane Beausoleil SysAdmin senior / Équipe Virtualisation CGI

Can't discover B440 Blade

Stephan,

We have seen that in the past as a power issue with the MOBO (not saying that is the issue for sure, as I have not seen any logs), but do you currently have a case open for this ?

Is there any power cap policy applied tothe chassis that might be blocking the power on process of this blade?

-Kenny

Cisco Employee

Re: Can't discover B440 Blade

This is possible a hardware issue.

Sent from Cisco Technical Support iPhone App

Can't discover B440 Blade

Hi all,

Finaly we tested the blade in an other ucs setup and it still did not power on.  so its as bad as the first one.

Another one is been ship by Cisco.  I'll update the tread when I receive it.

Thanks guys.

Stephane Beausoleil

SysAdmin senior / Équipe Virtualisation

CGI

Stephane Beausoleil SysAdmin senior / Équipe Virtualisation CGI

Can't discover B440 Blade

Ok received a new Blade fully equiped and configured from cisco.

its working on the first try.

so we received what would seem's to be 3 DOA blade from Cisco before getting a working one.

Strange.

Well now its working so case close.

Thanks guys for the great support.

Stephane Beausoleil

SysAdmin senior / Équipe Virtualisation

CGI

Stephane Beausoleil SysAdmin senior / Équipe Virtualisation CGI
347
Views
0
Helpful
6
Replies