Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cannot ping Cisco C series server using direct connect to UCSM

We have connected 2 Cisco C series servers (VIC 1225 Cards) with direct connect to Fabric Interconnects and managed via UCSM but cannot get network working.

Service profiles have been created and pushed with only 1 VLAN and the default VLAN as native but cannot communicate with IP address configured.  Mac address is learnt at the Nexus 5K northbound switches.  Seems to be a VLAN tagging issue somewhere

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Red

Can you ping the CIMC ?I bet

Can you ping the CIMC ?

I bet this has to do with Vlan tagging; I would advice to set your vlan as native and it will work !

PS. I assume of course that you have installed the proper enic driver

 

7 REPLIES
VIP Red

Which OS is installed ? ESXi

Which OS is installed ? ESXi ?

New Member

Windows 2008 R2

Windows 2008 R2

VIP Red

Can you ping the CIMC ?I bet

Can you ping the CIMC ?

I bet this has to do with Vlan tagging; I would advice to set your vlan as native and it will work !

PS. I assume of course that you have installed the proper enic driver

 

New Member

Thanks I think you have put

Thanks I think you have put me back on track.  I am doing some testing on a new server and will update with my findings later.

We do not use the CIMC as the server is all managed from UCSM and the CIMC has to be set to default for this mode

VIP Red

We do not use the CIMC as the

We do not use the CIMC as the server is all managed from UCSM and the CIMC has to be set to default for this mode

Sorry I was not clear; I mean of course that even with UCSM, your C-series server will get an IP address for CIMC, which is used if you open a KVM session. You should be able to ping this IP address.

New Member

Yes KVM is fine and has

Yes KVM is fine and has always worked

New Member

Yes correct Native VLAN needs

Yes correct Native VLAN needs to be selected and there is no need for default VLAN which is what I think I had wrong.

Worked fine with or without enic teaming driver after having Native VLAN selected.

Thanks for your help and putting me back on track

109
Views
0
Helpful
7
Replies