Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco HX system Login vSphere Web Client show internal error

I have been newly install HX system version 1.7.3 finish

and Login to vSphere Web Client show internal error -

Unable to load resource module from /vshpere-client/pluginui/locales/StorvisorUi-zh_TW.swf

Vcenter version is 6.0U2

Is it mean not support tranditional chinese?

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

stanleychou, 

stanleychou

Did you successfully re-deploy your 1.7.3 HX cluster? 

There's some cleanup that needed to be done in vCenter to clear the old information prior to re-deploying - such as removing the plugin from the vCenter MOB and deleting the HX cluster of the old cluster

Cisco Employee

Hi, stanleychou

Hi, stanleychou

HyperFlex is slated for language localization at later release (post 2.0) , which explains why you are getting this message 

3 REPLIES
Cisco Employee

stanleychou, 

stanleychou

Did you successfully re-deploy your 1.7.3 HX cluster? 

There's some cleanup that needed to be done in vCenter to clear the old information prior to re-deploying - such as removing the plugin from the vCenter MOB and deleting the HX cluster of the old cluster

New Member

Hi Clifford

Hi Clifford

The vCenter is All new deploy, and try to re-deploy new vCenter and new 1.7.3 HX system 2 times.

and it continue appear error mesage.

Cisco Employee

Hi, stanleychou

Hi, stanleychou

HyperFlex is slated for language localization at later release (post 2.0) , which explains why you are getting this message 

115
Views
0
Helpful
3
Replies
CreatePlease to create content