Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco UCS VIF path unpinned


I have the following scenario, Cisco UCS chassis with 2 Blade B440 placed in slot 5 and 7.

The blade in slot 5 is taking some time but the VIFs get pinned (FI Uplink) after approx 3 min.

as for the server in slot 7 the VIFs using the adapter 2 remains unpinned and even sometimes the "Link State" becomes "Unknown" and after a few seconds it changes to "up" but the "FI Uplink" always remaining unpinned.

Apparently the problem only occurs between the adapter 2 and FI-B

After checking the "IO module 2", I found that the Backplane Port 2/29 is in a failure status.

I changed the server slot from slot 7 to slot 1 and apparently everything was fine.

do you have any suggestions?


New Member

Cisco UCS VIF path unpinned

Hi Shadow,

Apparently the issue is from the FCOE cable between the I/O module 2 and the FI-B - Link 4

can you change the cable?


New Member

Cisco UCS VIF path unpinned


you are right I have checked the statistics on the FI server port 1/4 and this is the only interface that has

fcs and Rx errors (about 30,000 in 2 days).

I changed the cable but the errors remained.

I even chnaged the IO module, still the same error.

I changed the FI interface to 1/7, I got the same errors on the new interface.

FInally I changed the policy of the IO module to "PortChannel" instead of "None" there is no errors neither on the port channel nor on the interface, this is really weird but after changing the behavior to portchannel, I was unable to reach my servers (neither the ESXI hosat, nor the VMs inside it)

I am really stucked, any suggestions?

New Member

Cisco UCS VIF path unpinned

I changed the discovery policy to "Port Channel" and everything worked fine.

I have no idea what was the problem.