Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error Configuring Local Disk Controller

We are testing a UCS, and when we are trying to apply a service profile to 2 of the blade servers we are getting this error"Error Configuring Local Disk Controller"  We tried to assigne a SCRUB policy on the 2 local drives , we tried to swtich from raid 1 to no raid, nothing so far works.   we are running 1.1(1l)  Does anyone have any ideas to try?



New Member

Re: Error Configuring Local Disk Controller

I was having this problem, and I just found out that the local drive was showing as 'Wrg type' in the LSI config utility. I am not sure what causes this, but pulling the drive out and putting it back in fixed it (according to this IBM support page?!

You can check that this is the problem by going into the BIOS set-up, disabling the quite boot option, then on the next boot the LSI startup will show up and you can enter that with a Ctr-C. Once in there go to RAID set-up and try to make a mirror volume. This is where I saw the 'Wrg type' on one of the local drives.

Hope this helps!

New Member

Re: Error Configuring Local Disk Controller

Thanks,  we did finally get to open up a TAC ticket and that what it was for us too.   We went into the LSI raid say the error on the drive reseated the drive and bang we were good.   Funny we all came to this about the same time.


Cisco Employee

Re: Error Configuring Local Disk Controller


I am also facing this same error and with running code 1.3(1c). I see that its a known caveat:

Symptom   FSM gets stuck in an Error Configuring the Local Disk Controller state due to various underlying conditions. Those can include but are not limited to the following:

The Local Disks not getting discovered correctly or are "available/presence-Equipped" but not in a Ready state.

Failures that can't be correctly communicated to Cisco UCS Manager can get reported as this type of error.

Workaround   Remove and insert all of the local disks from the failing server, then re-acknowledge the server. (CSCta45805)