Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ESX on C200M1 - No compatable network adaptor found

Hi,


I'm trying to install ESX (i've also tried ESXi) on a C200 M1 using the onboard nic. However both ESX and ESXi state that a compatable network adaptor cannot be found.

Has anyone tried to install ESX on a C200 M1 using the onboard nics?

Thanks.

2 REPLIES

Re: ESX on C200M1 - No compatable network adaptor found

Use this procedure if you cannot install ESXi on a C200 M1 Rackmount server because the
NICs aren't recognized:

After you have an install of ESXi running with the add-in network card, you need to update
the drivers to get the onboard network cards recognized. First, download the updated
drivers from VMware.

Intel driver update for ESXi 4.0U1.
http://www.vmware.com/support/vsphere4/doc/drivercd/esx40-net-igb_400.1.3.19.12-1.0.4.html

Burn the iso to a CD/DVD and insert it into the device you are running vSphere Client
from. Next install the remote CLI if you havent already.

Remote CLI for ESXi.
http://downloads.vmware.com/d/details/vcli40u1/ZHcqYmRqZUBiZGUlcA==


Connect to the server using the vSphere client and put it into maintenance mode.
Navigate to the directory containing the offline-update on the disc.
cd /mnt/cdrom/offline-update/

Run the command to push the drivers to the ESXi server.
perl vihostupdate.pl -server --install --bundle INT-intel-lad-ddk-igb-1.3.19.12-offline_bundle-166506.zip

You are prompted for username/password combination. After successful install, reboot ESXi
server through vSphere client and after it is back up, take it out of maintenance mode.


New Member

Re: ESX on C200M1 - No compatable network adaptor found

How much different is this procedure for UCS-C210-M1 and ESXi 4.0 U1.  Also we have CIMC Version: 1.0(1e) if that makes any difference.

Thanks in advance,

Jayce

1335
Views
0
Helpful
2
Replies