Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

ESXi 5.1 U1 supported with 2.2 (1c)?

Hello,

I am going through the support matrix for 2.2 (1c) and I don't see 5.1 U2 being listed in support matrix. I do see 5.1 U1 and 5.5, we have a requirement of 5.1 U2 for an specific (EPIC) install.

Please let me know if 5.1 U2 is supported with UCS version 2.2(1c)?

Thank you!

//Rags

1 ACCEPTED SOLUTION

Accepted Solutions

ESXi 5.1 U1 supported with 2.2 (1c)?

Raghavendra,

It does not like it is/will be supported.  Always confirm compatibility here:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Rate ALL helpful answers.

-Kenny

3 REPLIES

ESXi 5.1 U1 supported with 2.2 (1c)?

Raghavendra,

It does not like it is/will be supported.  Always confirm compatibility here:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Rate ALL helpful answers.

-Kenny

ESXi 5.1 U1 supported with 2.2 (1c)?

Thank you so much!!

ESXi 5.1 U1 supported with 2.2 (1c)?

My pleasure

172
Views
0
Helpful
3
Replies
CreatePlease to create content