Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Fabric Port Channel - Added a server port need to remove it

I recently changed my global chassis connectivity policy to 1 link with port channel configuration. I originally had 4 links connected to each IOM, but wanted to go down to 2. I re-acknowledged the chassis after making the change and disabling the other 2 connections, which resulted in a single port channel on each 6248 with 2 server ports. Everything was working great, and no more "unsupported connectivity error" in UCS Manager.

Now, I was going to configure one of the ports as an ethernet uplink and had one of my "tired moments" and accidently configured it as a server port. This automatically added it to the port channel on FI A (the twinax was still connected to the chassis because I was working remotely). Everything came back fine, but when I went to unconfigure the port it's still showing as a fabric port in the IOM module and the unsupport connectivity error is back. No matter how I enable/disable the port, it still shows an error. Is there anyway to get this back to normal operations without re-ack'ing the chassis? I don't want to schedule downtime for 300 VDI users again and I'm going on vacation next week so I hope I can fix this in a non-disruptive way. I thought having a port channel with 1 link setup in the global connectivity policy was going to allow adding and removing links without having to re-ack the chassis? Maybe I'm wrong? Adding worked, but removing definitely didn't...unless I'm missing something.. :-)

Thanks for any help!

Uner the Internet LAN it shows only 2 interfaces in the port channel:

ucs2.png

Under the IO module 1, it shows 3 fabric ports, even though Port 1/3 is disabled and "unconfigured":

ucs1.png

These are the errors that still are showing up:

ucs3.png

Everyone's tags (3)
7 REPLIES

Fabric Port Channel - Added a server port need to remove it

Jason,

I am afraid I have to say you will have to reack the chassis to rfe-evaluate the connection and functional links, however let me try to reproduce the issue and I will see if I can figure out a workaround... NOT sure if a change in the cluster lead might help, but let me try in the lab and I will tell you.

-Kenny

New Member

Fabric Port Channel - Added a server port need to remove it

Thanks for the help! Let me know what you find out.

New Member

Fabric Port Channel - Added a server port need to remove it

New Member

Fabric Port Channel - Added a server port need to remove it

Thanks, but that article refers to Ethernet Port Channels. I am talking about Fabric Port Channels between the FI and the Chassis.

Re: Fabric Port Channel - Added a server port need to remove it

Hi Jason,

Here is what I did:

1-Unplugged one cable in the IOM in my lab while having the CDP changed to 1-link with "Port Channel"

2-I allowed some time to make sure the IOM-Fabric connections was recognized as lost

3-I plugged in the cable again and the same was recognized automatically and the error about the "Un-supported Connectivity" got cleared by itself.

I use 2.0(3c) accross the whole domain, what do you use?

-Kenny

New Member

Re: Fabric Port Channel - Added a server port need to remove it

Thanks for testing this out.

I am using 2.1(2a) across mine. I was able to get the port to re-join the port channel, but you're saying I will have to re-ack the chassis if I want it permanately removed?

Re: Fabric Port Channel - Added a server port need to remove it

Jason,

In 

http://www.cisco.com/en/US/docs/unified_computing/ucs/sw/gui/config/guide/2.0/b_UCSM_GUI_Configuration_Guide_2_0_chapter_0101.html#d44081e6606a1635  you can see you should be able to add remove ports with no issues.

If that does not work, I recommend the reack and please a TAC case (faster to get the info) or feedback to that document.

-Kenny

433
Views
0
Helpful
7
Replies
CreatePlease to create content