Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FC Port-Channel

Hi,

I'm still new to the Cisco nexus environment. I need help on how to configure 10gb FC Port-Channel between Cisco Nexus 5548UP switch and the 6513 catalyst switch.

Please help.

Regards,

Everyone's tags (2)
2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Green

FC Port-Channel

Sorry, but the Catalyst 6513 doesn't support native FC ? do you mean MDS 9513 ?

VIP Green

FC Port-Channel

see e.g. http://www.cisco.com/c/en/us/products/interfaces-modules/transceiver-modules/index.html

and http://www.cisco.com/c/en/us/products/interfaces-modules/10-gigabit-modules/index.html

The form factor of the transceiver, SFP+ or X2, is not relevant; what counts is the wavelengths, SR, or ER, which have to match on either side.

8 REPLIES
VIP Green

FC Port-Channel

Sorry, but the Catalyst 6513 doesn't support native FC ? do you mean MDS 9513 ?

New Member

Re: FC Port-Channel

Hi,

Sorry for late response...

Its 10Gb ethernet between Nexus 5548 and 6513 Catalyst switch.

I have already done the configuration but still need to be tested,

kindly see the configurations below and correct me if i am wrong.

Nexus 5548:

Switch(config)#interface port-channel 60

Switch(config-if)#description Link-to-6513_CatalystSW

Switch(config-if)#switchport mode trunk

Switch(config-if)#no shut

!

Switch(config)#feature lacp

Switch(config)#interface eth1/3-4

Switch(config-if)#description Link-to-6513_CatalystSW

Switch(config-if)#switchport mode trunk

Switch(config-if)#channel-group 60 mode active

Switch(config-if)#no shut

Capture4.PNG

The cables are currently disconnected on both switch interfaces uplinks, will connect them when i test the configs

Catalyst 6513:

Switch(config)#interface port-channel 60

Switch(config-if)#description Link-to-Nexus_EMC_VNX

Switch(config-if)#switchport trunk encapsulation dot1q

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport nonegotiable

Switch(config-if)#no shut

!

Switch(config)interface range TenGigabitEthernet 6/6-7

Switch(config-if)#description Link-to-Nexus_EMC_VNX

Switch(config-if)#switchport trunk encapsulation dot1q

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport nonegotiable

Switch(config-if)#channel-protocol lacp

Switch(config-if)#channel-group 60 mode desirable

Switch(config-if)#no shut

Waiting for your response.

Regards,

Selby

Re: FC Port-Channel

Hi,

I'm assuming that the port-channel from the Cataylst 6500 is to a single Nexus 5548 and that you're not intending to use Nexus virtual Port Channel (vPC).

If that's the case then you should be OK on the Nexus, but on the Catalyst 6500 you will need to change the interface configuration to channel-group 60 mode active. The active or passive keywords are used to enable the IEEE 802.3ad LACP, whereas the desirable and auto keywords are used to enable the Cisco proprietary Port Aggregation Protocol (PAgP).

There's further information in the EtherChannel Configuration Overview section of the Catalyst 6500 Configuration Guide.

I'm still a little confused as to what you're connecting and for what purpose because of the subject of the post FC Port-Channel. As wdey indicated the Catalyst 6500 doesn't support native FC.

Regards

New Member

FC Port-Channel

Hi Steve,

Just verified, its a Port-Channel connection between Nexus 5548 and Catalyst 6513 using 10Gb ethernet interfaces.

The SFP modules type to be used on both switch ports is SFP-10G-SR.

AM i missing something?????

Regards,

VIP Green

FC Port-Channel

this should be ok; you have a L1 problem ? cables ? crossed ? ports enabled ? no light ?

New Member

FC Port-Channel

Thank you i wanted to confirm if the configurations were right before doing the tests. I am configuring the Nexus and the customer is configuring the the catalyst.

One last thing, i also need to configure a link from nexus using SFP-10G-SR module (Multimode MMF) going to 6513 Catalyst using X2-10G-ER module (Single Mode). To my understanding same mode should be used, its either multimode or single mode, am i correct. If yes which sfp's should be used between the two to avoid incompatibilities.

VIP Green

FC Port-Channel

see e.g. http://www.cisco.com/c/en/us/products/interfaces-modules/transceiver-modules/index.html

and http://www.cisco.com/c/en/us/products/interfaces-modules/10-gigabit-modules/index.html

The form factor of the transceiver, SFP+ or X2, is not relevant; what counts is the wavelengths, SR, or ER, which have to match on either side.

New Member

FC Port-Channel

Thank you

349
Views
0
Helpful
8
Replies
CreatePlease to create content