Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I am trying now to Upgrade the UCS from 1.2 to 1.3

I am trying now to Upgrade the UCS from 1.2 to 1.3,

I follow the Procedure and guide , the guide said that the IOM staus should be Opera

bel , I have only Fabric A and no Fbraib B , and I connected The chassi to single IOM status operable, the a

the other IOM is saying accessibily proplems since no connectivity I have no Fbaric B. the guide said all IOM should be operabel.

now I send an FSM to reset the IOM but it is not function just retry .... you can find the tech support

are they any suggestion I am not sure to continue...

5 REPLIES

Re: I am trying now to Upgrade the UCS from 1.2 to 1.3

When doing the IOM make sure you leave the Set Startup Version only box checked. When the connected Fabric Interconnets gets updated it will reset the IOM. With only 1 Fabric you will have down time while the Fabric Interconnect reboots.

New Member

Re: I am trying now to Upgrade the UCS from 1.2 to 1.3

okay , I start with aDABPTER CARD AND bmC ON ONE OF NODE  SERVER2 , tHE bmc UPDATE STATUS IS NOW

READY , WHILE THE ADAPTER CARD GIVE ME uPDATING AND WHEN i TRY to navigate it show error code 870, end point unavailable it reaches 11 % and no progree just retries any suggestions

Re: I am trying now to Upgrade the UCS from 1.2 to 1.3

The adpater will update on server reboot

New Member

Re: I am trying now to Upgrade the UCS from 1.2 to 1.3

Thanks Jermey , it was really helpfull, now I am running the UCS with 1.3(o) version.

I have the ability to make the fisrt 8 port in UCS 6120Xp in 1 Gpbs but unfortunately

when I enabled port 2 for 1 Gpbs it show me failed link, please notice that the other upstream switch is

6513 catalyst have one port 1 Gb and I asked the admin there to enable the portfast and dot1q on the port , but i am not sure he do it.

the uplink on UCS shows failed , linked down and the properties of port is trunk.

is it necessary to have the upstream switch edge port work in fastport and dot1q  mode ???

regards

Re: I am trying now to Upgrade the UCS from 1.2 to 1.3

On the 6500 side the port needs to be trunked with dot1q encasulation and portfast trunk enabled.

513
Views
0
Helpful
5
Replies
CreatePlease login to create content