Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

importing of equipment from live UCS to Emulator fails

Hi,

Importing of equipment from live UCS to Emulator fails to load and gives the following error

"Server Error: code -1: 302 Found"

as both http and https are enabled on the live CUCM.

Thanks,

Javed Koor

3 REPLIES
Cisco Employee

importing of equipment from live UCS to Emulator fails

Javed,

Your issue is somewhat misleading.  The UCS Emulator is exactly that.  You can create service profiles in the Emulator but it has no hardware for you import equipments from a "live" UCS.  What sort of equipment are you refering to?

/NilesP

New Member

importing of equipment from live UCS to Emulator fails

Hi Niles,

The emulator does indeed have an import option that can be pointed at a physical UCS environment and will create an emulated instance matching the physical environment in terms of hardware specs, pools, policies and profiles. The service profiles can't be booted, of course, but this function will create a duplicate of your production environment for dev and test purposes. I've used this a number of times with good results.

-Brad

Cisco Employee

importing of equipment from live UCS to Emulator fails

Hi Everyone,

302 is a http status code for redirection.  In the live UCS system under communication services "Redirect HTTP to HTTPS" is probably enabled which is causing problems when the emulator tries to import the config.  If desired, setting this option to disabled should allow the import to succeed then you can change it back to enabled once finished.

1590
Views
0
Helpful
3
Replies
CreatePlease login to create content