Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

installed wrong vem module on esxi 5.5

I accidently used vmware update manager to update my vem module on esxi 5.5 but my vsm are running 

 

4.2(1)SV2(2.1

 

The vem I installed was 2.2

 

I uninstalled the vem but now when i try to install the 2.1 vem

 

Its saying

 

/vmfs/volumes/53585793-694e515f-1719-0025b5110aad/nexus1000v-vem # esxcli software vib install -v /vmfs/volumes/53585793-694e515f-1719-00
25b5110aad/nexus1000v-vem/cross_cisco-vem-v160-4.2.1.2.2.1.0-3.1.1.vib
 [DependencyError]
 VIB Cisco_bootbank_cisco-vem-v160-esx_4.2.1.2.2.1.0-3.1.1 requires esx-base = 5.1.0, but the requirement cannot be satisfied within the ImageProfile.
 Please refer to the log file for more details.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hi TonyOne thing that was

Hi Tony

One thing that was noticed is that your are using the vem for esxi 5.1 instead of 5.5.

See bolded section on the error message and the VEM version between 5.1 and 5.5

 VIB Cisco_bootbank_cisco-vem-v160-esx_4.2.1.2.2.1.0-3.1.1 requires esx-base = 5.1.0, but the requirement cannot be satisfied within the ImageProfile.

 

The VEM for esxi 5.5 is

vem-v160-4.2.1.2.2.1.0-3.2.1.vib

 

Table 2 Host Software Version Compatibility for ESXi 5.5, 5.1, and 5.0

http://www.cisco.com/c/en/us/td/docs/switches/datacenter/nexus1000/sw/4_2_1_s_v_2_2_1/compatibility/information/n1000v_compatibility.html#pgfId-125392

 

Please let me know if this helpful

 

4 REPLIES
Cisco Employee

Hi Tony, Have you try to

Hi Tony,

 

Have you try to disable VUM while you try to install the VEM?

Community Member

yes vum is disabled. but it

yes vum is disabled. but it still has that error when installing 

4.2.1 vib on esxi 5.5

Cisco Employee

Hi TonyOne thing that was

Hi Tony

One thing that was noticed is that your are using the vem for esxi 5.1 instead of 5.5.

See bolded section on the error message and the VEM version between 5.1 and 5.5

 VIB Cisco_bootbank_cisco-vem-v160-esx_4.2.1.2.2.1.0-3.1.1 requires esx-base = 5.1.0, but the requirement cannot be satisfied within the ImageProfile.

 

The VEM for esxi 5.5 is

vem-v160-4.2.1.2.2.1.0-3.2.1.vib

 

Table 2 Host Software Version Compatibility for ESXi 5.5, 5.1, and 5.0

http://www.cisco.com/c/en/us/td/docs/switches/datacenter/nexus1000/sw/4_2_1_s_v_2_2_1/compatibility/information/n1000v_compatibility.html#pgfId-125392

 

Please let me know if this helpful

 

Community Member

hi you are right. I reloaded

hi you are right. I reloaded the correct vem and it is now working.

 

Thanks a lot!

610
Views
0
Helpful
4
Replies
CreatePlease to create content