Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Installing ESXi5.5 failed on vmkibft

Hi,

i'm trying to install ESXi 5.5 on Cisco UCS B200-M3 and failed on vmkibft - server is reloaded.

What is the reason? How to resolve it?

Mike

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

From the screenshot you

From the screenshot you provided I noticed that even though  your UCSM gui and the fabric interconnects are running firmware 2.2(1c), the majority of the blade components for server 3 are still running firmware 2.1(1)  in which esxi 5.5 is not supported base on the compatibility matrix below.  (see screenshot attached).

UCS HW and SW Interoperability

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Also are you using the Cisco Custom Image for ESXi 5.5? if not make sure you used this image as this image has the correct drivers for the Cisco blades (see link below)

Download CISCO Custom Image for ESXi 5.5.0 GA Install

https://my.vmware.com/web/vmware/details?productId=353&downloadGroup=OEM-ESXI55GA-CISCO

 

As an action plan I recommend the following:

1) Upgrade your blade components (Adapter,Bord Controller and CIMC) to the 2.2(1c) firmware using a host firmware package.

2) Try the installation again using the Cisco custom image

5 REPLIES
Cisco Employee

Hi RMV72 Can you provide a

Hi RMV72

 

Can you provide a screenshot where the installation fails?

Also what firmware is your UCSM and what is the firmware running on this blade?

New Member

Hi, sorry for delay-here

Hi, sorry for delay-here information you asked for.

Here an ESXi boot hangs

fnd after it next screen-

Information about firmware here. I had same problem with previous UCS Manager firmware and server's firmware.

After it i upgraded but it did not resolved the problem.

Thank you!

Cisco Employee

From the screenshot you

From the screenshot you provided I noticed that even though  your UCSM gui and the fabric interconnects are running firmware 2.2(1c), the majority of the blade components for server 3 are still running firmware 2.1(1)  in which esxi 5.5 is not supported base on the compatibility matrix below.  (see screenshot attached).

UCS HW and SW Interoperability

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Also are you using the Cisco Custom Image for ESXi 5.5? if not make sure you used this image as this image has the correct drivers for the Cisco blades (see link below)

Download CISCO Custom Image for ESXi 5.5.0 GA Install

https://my.vmware.com/web/vmware/details?productId=353&downloadGroup=OEM-ESXI55GA-CISCO

 

As an action plan I recommend the following:

1) Upgrade your blade components (Adapter,Bord Controller and CIMC) to the 2.2(1c) firmware using a host firmware package.

2) Try the installation again using the Cisco custom image

New Member

Hi,It is working now.thanks!

Hi,It is working now.thanks!

Cisco Employee

Great!!

Great!!

1487
Views
0
Helpful
5
Replies
CreatePlease login to create content