Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Is this a failed power supply?

Folks,

I think PSU2 has failed:

atl01-ucsf01a-A /server # show psu detail

PSU:

    PSU: 1

    Overall Status: Operable

    Operability: Operable

    Threshold Status: OK

    Power State: On

    Presence: Equipped

    Thermal Status: OK

    Voltage Status: OK

    Product Name: 650W power supply, with added 5A Standby for UCS C200 or C210

    PID: R2X0-PSU2-650W-SB

    VID: V00

    Vendor: Cisco Systems Inc

    Serial (SN): QCI15411SCZ

    HW Revision: 0

    PSU: 2

    Overall Status: N/A

    Operability: N/A

    Threshold Status: N/A

    Power State: PwrSave

    Presence: Equipped

    Thermal Status: OK

    Voltage Status: N/A

    Product Name: 650W power supply, with added 5A Standby for UCS C200 or C210

    PID: R2X0-PSU2-650W-SB

    VID: V00

    Vendor: Cisco Systems Inc

    Serial (SN): QCI15391R9C

    HW Revision: 0

However, UCS isn't showing a fault:

atl01-ucsf01a-A /server # show fault

atl01-ucsf01a-A /server #

Any assistance is appreciated.

Cheers,

Paul

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Is this a failed power supply?

Hello Paul,

I would request you to open a TAC SR with UCSM and rack server techsupport to further investigate this issue.

Padma

7 REPLIES
Cisco Employee

Is this a failed power supply?

Hello Paul,

Looks like UCSM managed rack server ( C210  M2 ) . The second PSU of the rack server is in power save mode and it is NOT faulty hardware state.

What is the power policy configured in UCSM ?

UCSM version ?

Padma

New Member

Is this a failed power supply?

Hello,

It is indeed a UCSM managed C210 M2:

atl01-ucsf01a-A /server # show inventory

Server 11:

    Name: ATL-L09-U24

    Acknowledged Serial (SN): QCI1543AD3U

    Acknowledged Product Name: Cisco UCS C210 M2

    Acknowledged PID: R210-2121605W

    Acknowledged VID: 0

    Acknowledged Memory (MB): 98304

    Acknowledged Effective Memory (MB): 98304

    Acknowledged Cores: 8

    Acknowledged Adapters: 1

Here's the rest of the information you were looking for:

atl01-ucsf01a-A# show version

System version: 2.0(3c)

atl01-ucsf01a-A# scope org

atl01-ucsf01a-A /org # show psu-policy

PSU Policy:

    Redundancy Description

    ---------- -----------

    Grid

I think this is the power policy information you were looking for?

Cheers,

Paul

Cisco Employee

Is this a failed power supply?

Hello Paul,

Do you have any other server with above behavior ?

I need to read whether Grid power policy configuration will push the second PSU into standy mode or not.

Padma

New Member

Is this a failed power supply?

Padma,

This is the only server with the above behavior. I've power cycled the server, and also reacknowledged it, but the PSU remains in the same state.

Cheers,

Paul

Cisco Employee

Is this a failed power supply?

Hello Paul,

I would request you to open a TAC SR with UCSM and rack server techsupport to further investigate this issue.

Padma

New Member

Is this a failed power supply?

Opened case with TAC, and replacing the power supply resolved the issue.

Cisco Employee

Is this a failed power supply?

Thanks for sharing the solution.

452
Views
5
Helpful
7
Replies