Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Issues with HA/vMotion between ESX Hosts on UCS Platform

Hi,

We seem to be having issues with not being able to vMotion between ESX hosts on UCS platform.  Currently HA is not working.  Here's a background of the setup:

We have a UCS Platform installed (6508 chassis, B200 M3 blades and 2 x 6248 FIs.  This connects back to the network to a pair of VSS 6509 switches.  We have 4 blades in total and have linked UCS into vMWare.  We have 4 x ESX hosts (1 per blade) and are using vSphere 5.1 client.

In our service profile for each blade we have 2 vNICs (2 and 3) set which contains our vMotion (101) vlan, a default vlan (1) and a FT (102) vlan.  The default vlan is set to native vlan for untagged traffic.

Within vSphere, for each host we have 2 x vSwitches setup as vSphere standard switches.  vSwitch 0 is for vSpehre Management, vSwitch 1 is for FT and vMotion.  Both the FT and vMotion are 2 seaparate VMKernel Ports.  The vMotion port is tagged with its vlan ID (101), has vMotion ticked under the properties and is set to MTU size 9000 (which is set all the way through).  This is the same for all 4 hosts. 

Now when we try and HA between hosts it keeps coming up with the error 'vSphere HA Agent Unreachable'.  one of the 4 hosts elects itself as master.

in Vspehere are you only supposed to have one VMKernel per host?  or can you have more than one and still have HA working?  any help would be appreciated.

1 REPLY
Cisco Employee

Issues with HA/vMotion between ESX Hosts on UCS Platform

2032
Views
0
Helpful
1
Replies
CreatePlease to create content