Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Keyboard cannot work after launch KVM in UCS

I am facing strange problem to install ESXi to one of the blade of UCS B200 M2, after replaced both local harddisks, I am trying to install ESXi to this blade again, but after launch the KVM, seems my keyboard cannot communication with KVM, means I will not press "enter" to start the installation. All the key stop functioning, even use the "macros".  This issue only happening on one blade, there is no issue to use KVM to communication with the rest blades. Already tried:

a. recover this blade.

b. re associate this blade to service profile

c. re install java on my notebook.

d. try on another workstation

But still cannot work. all the blades actaully with same services profile setting.

Appreciate can get advice from here. Thanks a lot!

  • Unified Computing
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Keyboard cannot work after launch KVM in UCS

Yang,

Can you make sure the CIMC runs the same version as the UCSM and check for the results.

Also can you try a CIMC and a CMOS reset to see if that makes any difference.

Thanks!

./Abhinav

6 REPLIES
Silver

Keyboard cannot work after launch KVM in UCS

Hi Yang,

The first thing I would like to know is:

1) UCSM Version you are running

2) CIMC version on the Blades you are having this issue

3) What client OS are you trying to luanch the KVM from,

4) What is the java version on those client machines (32-bit or 64 bit)?

Thanks!

./Abhinav

New Member

Keyboard cannot work after launch KVM in UCS

Hi Abhinav,

The UCSM version is:1.4 (3i);

The CIMC version on the blade is:1.4(2b) same as the rest blade;

I am using Windows 7 Pro 32 bit

Java version is Java (TM) 6 Update 30

Thx a lot!

Silver

Keyboard cannot work after launch KVM in UCS

Yang,

Can you make sure the CIMC runs the same version as the UCSM and check for the results.

Also can you try a CIMC and a CMOS reset to see if that makes any difference.

Thanks!

./Abhinav

New Member

Keyboard cannot work after launch KVM in UCS

Hi Abhinav,

I only encounter this issue after replaced 2 local harddisk, seems is not the differernt version cause this issue. Within same chassis, the KVM for the rest 7 blade all working fine.

I already performed recover corrupt BIOS Firmware and activate firmware, but still unluck.

Thx

New Member

Keyboard cannot work after launch KVM in UCS

Hi Abhinav,

After I upgated the CIMC and activated it, now it is working. Thx

New Member

Keyboard cannot work after launch KVM in UCS

I had a similar issue today.  After verifying the CIMC and UCS firmware matched I followed the other suggested steps.  It ended up being a CMOS reset that corrected the issue for me.

2261
Views
5
Helpful
6
Replies
This widget could not be displayed.