Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

KVM Launch Manager and IP Address Not Set

I am getting the folowing message when trying to launch a KVM session from the KVM Launch Manager page "The IP address to reach the server is not set.", ok so of course we check and the IP address is set and on the same subnet as the IC's. I can also get a successful KVM console from within the UCS manager (2.0(s)). Any ideas?

Thanks

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: KVM Launch Manager and IP Address Not Set

Just do:

scope ip-pool

show detail

Sounds like you don't have enough IPs in your Management IP Pool - can you verify?  By setting your Service Profile to "Pooled" you need to have enough IPs for each blade PLUS every Service Profiles using "pooled" management IP.

Ex. 

Let's say you have 8 blades and you set the Service Profile Management IP to "pooled".  You would need 8 IPs for the blades, and ANOTHER 8 for the service profile.  This means you need at least 16 available IPs in the Management Pool.  The blade CIMC IPs remain static, but the Service Profile IP will be mobile.  This gives you two IPs per blade+service profile.

Regards,

Robert

11 REPLIES
Cisco Employee

KVM Launch Manager and IP Address Not Set

Hello Mike,

Is it for one blade or for all blades ?

Has this ever worked before ?

Padma

New Member

KVM Launch Manager and IP Address Not Set

Yes, all the blades....

First time I tried it, I have been using the UCS manager KVM and wanted to give others access to the KVM.

Mike

Cisco Employee

KVM Launch Manager and IP Address Not Set

Mike,

Are you able to ping the mgmt interfaces of both FI from your client system ?

Can you verify the subnet mask for IP KVM pool ?

Padma

New Member

KVM Launch Manager and IP Address Not Set

Yes I can ping both FI's from the client and the IP KVM pool has the correct information. I did change the IP's in the policy for the KVM pool and ever since it has not worked via the web.....

Cisco Employee

KVM Launch Manager and IP Address Not Set

Is your KVM IP pool is of different subnet than FI's mgmt interface address ?

Padma

New Member

KVM Launch Manager and IP Address Not Set

No, I wish that was the issue.... lol I only changed the last octet by one....

Cisco Employee

Re: KVM Launch Manager and IP Address Not Set

Mike,

Are you assigning a Management IP to your Service Profiles (which follow the service profile from blade to blade) or are you just using the built-in default Management IP pool (which is static and remains assigned to the blade)?

Can you also paste the output of the follow command from the UCSM CLI:

scope org
scope ip-pool ext-mgmt
show detail

Regards,

Robert

New Member

KVM Launch Manager and IP Address Not Set

Hi Robert,

So the service profile associated with the blades is set to pooled for the MGT IP address. And of course I have a mgt pool of IP's.

Mike

New Member

KVM Launch Manager and IP Address Not Set

# scope org

/org # scope ip-pool ext-mgt

Error: Managed object does not exist

/org # show details

                         ^

% Invalid Command at '^' marker

/org # scope ip-pool ext-mgt
Error: Managed object does not exist

/org # show details
                         ^
% Invalid Command at '^' marker

Cisco Employee

Re: KVM Launch Manager and IP Address Not Set

Just do:

scope ip-pool

show detail

Sounds like you don't have enough IPs in your Management IP Pool - can you verify?  By setting your Service Profile to "Pooled" you need to have enough IPs for each blade PLUS every Service Profiles using "pooled" management IP.

Ex. 

Let's say you have 8 blades and you set the Service Profile Management IP to "pooled".  You would need 8 IPs for the blades, and ANOTHER 8 for the service profile.  This means you need at least 16 available IPs in the Management Pool.  The blade CIMC IPs remain static, but the Service Profile IP will be mobile.  This gives you two IPs per blade+service profile.

Regards,

Robert

New Member

KVM Launch Manager and IP Address Not Set

Thanks Robert, not enough IP's in the pool.... lol

1982
Views
0
Helpful
11
Replies
CreatePlease to create content