Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Link Error Nexus 5548

Hi All,

 

I have issues with Nexus 5548 ports 1000Gb ports. They go down after sometime with the error " Link not connected " while the links are connected. When i move the connections to other ports they work but after a while the go down again with the same error. I can confirm that is currently down was working and its currently connected. Has anyone seen the error before?

Kindly see the output from the interface thats currently down below:

 

VNX_NEXUS# sho interface eth1/11
Ethernet1/11 is down (Link not connected)
  Hardware: 1000/10000 Ethernet, address: 002a.6a71.1f92 (bia 002a.6a71.1f92)
  Description: Link_to_EMC_RPA3
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec
  reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA
  Port mode is access
  auto-duplex, 1000 Mb/s, media type is 10G
  Beacon is turned off
  Input flow-control is off, output flow-control is off
  Rate mode is dedicated
  Switchport monitor is off
  EtherType is 0x8100
  Last link flapped 2d23h
  Last clearing of "show interface" counters 5w6d
  30 seconds input rate 0 bits/sec, 0 packets/sec
  30 seconds output rate 0 bits/sec, 0 packets/sec
  Load-Interval #2: 5 minute (300 seconds)
    input rate 0 bps, 0 pps; output rate 0 bps, 0 pps
  RX
    43384443 unicast packets  30 multicast packets  1496 broadcast packets
    43385969 input packets  7837558138 bytes
    0 jumbo packets  0 storm suppression bytes
    0 runts  0 giants  0 CRC  0 no buffer
    0 input error  0 short frame  0 overrun   0 underrun  0 ignored
    0 watchdog  0 bad etype drop  0 bad proto drop  0 if down drop
    0 input with dribble  0 input discard
    0 Rx pause
  TX
    56587244 unicast packets  3937125 multicast packets  1487058 broadcast packets
    62011427 output packets  14141808286 bytes
    0 jumbo packets
    0 output errors  0 collision  0 deferred  0 late collision
    0 lost carrier  0 no carrier  0 babble 0 output discard
    0 Tx pause
  18 interface resets

 

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Last link flapped 2d23h

  Last link flapped 2d23h
  18 interface resets

You've got a line fault.  

3 REPLIES
Hall of Fame Super Gold

Last link flapped 2d23h

  Last link flapped 2d23h
  18 interface resets

You've got a line fault.  

New Member

Hi Leo,What confuses me is

Hi Leo,

What confuses me is that the connection was working. I used the correct cable and the port type as well. How do i resolve this?

Hall of Fame Super Gold

Describe this link.  Fibre

Describe this link.  Fibre/Copper?

 

What kind of fibre?  SR/LH?

132
Views
0
Helpful
3
Replies
CreatePlease to create content