Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Local user authentication fails

Hi,

LDAP is configured in my UCS and default authentication is configured to ldap. But I always kept console authentication to local. Now I´m not able to login with the local user. Neither on the console nor on the GUI. I can log in with my ldap user in the console and can check that the console authentication is set to local. My ldap user has the role admin but I´m not permitted to change any settings regarding authentication.

SHOW AUTHENTICATION:

Console authentication: Local

Default authentication: Ldap

Role Policy For Remote Users: Assign Default Role

SHOW CONSOLE-AUTH:

Console authentication:

    Realm                        Authentication server group

    ---------------------------- ---------------------------

    Local

Any Ideas? What can I do?

Thanks....

4 REPLIES
Community Member

Hey Adrian, Did you fix this

Hey Adrian,

 

Did you fix this issue? I have the same problem too. If you have a a solution please share

Regards..Jibby

Did you seehttps:/

Did you see

https://supportforums.cisco.com/discussion/12159961/ucs-ldap-and-native-authentication

Community Member

HI, I logged in the UCS via

HI,

 

I logged in the UCS via concole cable and changed the settings. You need a "Suthentication Domain" to choose in the log in window if you want to log in with LDAP or with your local admin.

 

Cheers...

Community Member

Thanks Guys, I created a

Thanks Guys, I created a authentication domain with relam local and login with admin used prefixing that domain and it worked.

142
Views
0
Helpful
4
Replies
CreatePlease to create content