Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

missing test aaa server ldap command

Anybody  please help me.

I'm already configure UCS manager authentication with LDAP by following this guide https://supportforums.cisco.com/docs/DOC-14642

everything OK but in the last step i can't issue command test aaa server ldap the more detail is on screenshot.

UCS Manager v1.4.1(1m)

Everyone's tags (3)
5 REPLIES
Silver

missing test aaa server ldap command

Sayan,

What is the NXOS (switch firmware) version?

./Abhinav

New Member

missing test aaa server ldap command

Abbharga Thank for replay me.

i have screenshot of my show version

Silver

missing test aaa server ldap command

Sayan,

From the image i can see the switches are running the 1.3 firmware.

* Can you make sure you pgrade your switches to match the same version as the UCSM. It is always recommened to run the same firmware version across all the end-points / components across the UCS system.

* the ldap test commend was avaiable from 1.4 firmware (i.e. both the UCSM and the NXOS firmware should be at 1.4)

./Abhinav

New Member

missing test aaa server ldap command

I'll try to upgrade UCSM and NXOS firmware later because this is production server after that i'll post the result for you.

Did you know ? have another command to debug or test UCSM authen with LDAP. Now it don't work. But i hope it work after upgrade all firmware to 1.4

Silver

missing test aaa server ldap command

You can use the debug ldap command to debug, however there is no other command to test it.

Since you are running the 1.4 UCSM version you can create a domain for LDAP authentications, turn on the debug and test the connectivity by choosing the ldap domain on the login box.

./Abhinav

1024
Views
4
Helpful
5
Replies
CreatePlease login to create content