Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

New to USC and C260 and CIMC, but Web interface not working, will not show login screen

1st step, racked server, added power..blah blah...

 

I goto into F8 and setup the IP (disable DHCP) for the CIMC interface. I also set a password for admin to login.

 

Now I can PING the interface and I can even SSH into the CIMC and login as admin (but again, Web HTTP is not working).

 

it even shows this...

show http
HTTP Port  HTTPS Port Timeout  Active Sessions Enabled HTTP Redirected
---------- ---------- -------- --------------- ------- ----------------
80         443        1800     0               yes     yes
C260-FCH1833V1C3# show version detail
Firmware Version 1.5(7a):

 

What am I doing wrong? I even have 2 of these severs and BOTH are doing the same thing.

 

Thanks for your help, if you can show/tell me what im doing wrong.

 

I've even tried http and https

 

Thanks

 


 

 

 

Everyone's tags (1)
2 REPLIES

what WEB browser are you

what WEB browser are you using?

-Kenny

Cisco Employee

What do you mean by browser

What do you mean by browser is not working? Can you tell us what happens when you try to open the CIMC with your browser?

Have you tried using a different computer and a different browser?

118
Views
0
Helpful
2
Replies
CreatePlease login to create content