Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

No Local Service Profiles

I have 4 x 2.1(2a) UCS Domains connected to aUCS Central 1.1a server. Everything is showing up correctly EXECPT for the Servers tab. It is only showing templates in  the "Local Service Profile Templates" section. There are no "Local Service Profiles" showing up in the list for any of the 231 servers on the 4 domains.

The UCS Central software was updated to version 1.1a from 1.0a after the upgrade of the 4 UCS domains to 2.1(2a).

Any troubleshooting help or direction would be appreciated.

- Chris

  • Unified Computing
Everyone's tags (1)
4 REPLIES
Cisco Employee

No Local Service Profiles

Hello Chris,

A few questions

Are you using Filter to view only Local service profiles ?

Are you able to view it from CLI ?

connect resource-mgr

scope org

show local-service-profile

Is this fresh installation of Central or upgraded from 1.0 version ?

Padma

New Member

No Local Service Profiles

Hi Padma,

Filter = off

The CLI commands give me a list of all the Service Profiles correctly in "Instantiated" state.

This is a UCS Central upgrade from 1.0.

Cisco Employee

No Local Service Profiles

Hello Chris,

As CLI displays it correctly, can you please accessing Central from different system / web browser and verify the outcome ?

If the outcome is same on different system / web browsers, please collect UCS Central techsupport and open a TAC service request.

Collecting Central Techsupport bundle

http://www.cisco.com/en/US/products/ps12502/products_tech_note09186a0080c0c917.shtml

Padma

Cisco Employee

No Local Service Profiles

415
Views
0
Helpful
4
Replies
This widget could not be displayed.