Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

PSU_REDUNDANCY - Redundancy Lost

Hello all,

I'm experiencing this issue on my UCS-210 :

on the Power Status in my VMWare it display :

Power Supply 0 PSU_REDUNDANCY - Redundancy Lost                     ==>  this give message Warning

Power Supply 2 PSU2_STATUS: Power Supply AClost - Deassert           ==> This give message Normal

Power Supply 1 PSU1_STATUS: Power Supply AClost - Deassert          ==> This give message Normal

Can anybody explain this message "PSU_REDUNDANCY - Redundancy Lost ".

Has anybody already experienced this issue?

What can I do?

Regards,

Antra

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

PSU_REDUNDANCY - Redundancy Lost

Hi ,

You need to check on the PSU LEDs and collect some information from the CLI:

scope chassis

show psu

show psu detail

Please take a look at this information from Cisco.com

http://www.cisco.com/en/US/ts/fn/634/fn63425.html

David

8 REPLIES
New Member

PSU_REDUNDANCY - Redundancy Lost

Cisco Employee

PSU_REDUNDANCY - Redundancy Lost

Hi ,

You need to check on the PSU LEDs and collect some information from the CLI:

scope chassis

show psu

show psu detail

Please take a look at this information from Cisco.com

http://www.cisco.com/en/US/ts/fn/634/fn63425.html

David

New Member

PSU_REDUNDANCY - Redundancy Lost

Hello,

I've check the PSU and saw the LED in Amber. It doesn't blink.

I've tried to remove the power cable: Instead of Amber blink, the LED doesn't blink.

I've repluged the power cable, and still the same result : LED in amber and doesn't blink.

Regards,

Antra

Cisco Employee

PSU_REDUNDANCY - Redundancy Lost

Antra ,

Have you tried the PSU on any other server?

Could you get the commands from CLI?

Let me know.

New Member

PSU_REDUNDANCY - Redundancy Lost

Hello,

Thanks for the reply.

I'm just planning to do it. But we have to wait.

I'll give updates. :-)

Cases that can be happen :

1/ The PSU doesn't works in other UCS : The PSU is faulty?

2/ The PSU works in the other UCS, while the permuted doesn't work in the old UCS. Where is the issue?

3/ The PSU works in the other UCS and the permuted PSU work also in the old UCS. Energy issue? Card issue?

4/ Shut down the UCS. Unplug the Power cable/ Wait for 30 min/ Start the UCS: Everything gone well or Not. (this mode works sometimes when there are voltage differential issue and the ground issue   )

Regards,

Antra

Cisco Employee

PSU_REDUNDANCY - Redundancy Lost

Antra ,

There is a posibility that the problemcan be related to a known issue and the PSU has to be replaced.

Check if the PSU gets overheated.

Please collect the "show" commands from the CLI to confirm.

Let me know

David

New Member

PSU_REDUNDANCY - Redundancy Lost

Hello,

There is no sign to check if it was overheated or had a light voltage.

I think it's a problem with the firmware.

I asked a confirmation from TAC and they said that this PSU have some issue in the firmware.

They asked me to process an RMA.

afected firmware is 0.0.4 and the replacement is 0.0.5.

Thanks again for you helps.

Regards,

Antra

Cisco Employee

PSU_REDUNDANCY - Redundancy Lost

Hi Antra,

You can also go to the Inventory tab ==> Power supplies and check if the PSU1 gets any readings. In addition, the PID and the FW version must be checked.

2179
Views
20
Helpful
8
Replies
CreatePlease to create content