Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PXE-E53: No boot filename received

Hi All,

I just install a Cisco UCS C22 M3 server in my environment, I have configured the CIMC IP Address and other necessary settings, after system reboot, the system keeps showing "PXE-E53: No boot filename received" "PXE-M0F: Exiting Intel Boot Agent"

I have tried rebooting the server but it still the same. 

FYI, it is a new network environment yet to have DHCP and DNS server installed, I temporarily setup a local DHCP server on the Cisco switch.

May I know how to solve this issue?

Thanks.

Everyone's tags (1)
5 REPLIES
VIP Red

You seem to do PXE boot ? do

You seem to do PXE boot ? do you have the proper environment for it ? eg. native vlan, tftp server,....

New Member

Hi... thanks for your reply..

Hi... thanks for your reply... the whole network is considered a new deployment and it is currently in staging and testing process, all the other Cisco network equipment already configured... today i just tried to powered on the UCS server and would like to configure and test it but fails... and there is no DHCP, DNS, TFTP servers in the environment. FYI i connect this server to a Cisco L3 switch with correct vlan info and configuration.

VIP Red

Do you have any local disk;

Do you have any local disk; would be easier as a start !

New Member

Hi wdey, what do you mean by

Hi wdey, what do you mean by local disk and how to achieve it?

VIP Red

Does your server C22-M3 have

Does your server C22-M3 have a local disk ? if yes, you could do a test installation of the OS; later you could then do a install on a network device (PXE, iSCSI, FC) and boot over the network.

417
Views
0
Helpful
5
Replies