Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Quick question on upgrade from 2.01t to 2.03(b)

this is confusing. Everything, including UCSM, is 2.0(t), but adapters and CIMC Controller are 1.4(3l).

Is this a concern or can I proceed witht this firmware update? I am aware there is a guide for upgrading between 1.4(3) and 2.x, but since I am already running 2.0(t), I am not so sure.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Quick question on upgrade from 2.01t to 2.03(b)

If you have host and/or management firmware policy applied to your servicer profile which is keeping these two components on 1.4(3).  If this is the case any direct upgrade will not be applied from the Firmware Management tab.

Get all endpoints up to the same verison before you upgrade - unless you have a specific reason otherwise.

Regards,

Robert

1 REPLY
Cisco Employee

Quick question on upgrade from 2.01t to 2.03(b)

If you have host and/or management firmware policy applied to your servicer profile which is keeping these two components on 1.4(3).  If this is the case any direct upgrade will not be applied from the Firmware Management tab.

Get all endpoints up to the same verison before you upgrade - unless you have a specific reason otherwise.

Regards,

Robert

270
Views
0
Helpful
1
Replies
CreatePlease to create content