Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RAID 1 is not showing in UCS Server configuration utility

Hi,

I have a UCS Server C200 M2 Rack Mount and planning to install Windows 2008 R2 server in it. To make it High Available, i m configuring RAID 1 in it.

I can easily configure RAID from BIOS setup and after rebooting it shows me that the RAID 1 is found and Online in status.

Once I insert the Cisco UCS Server Configuration Utility 2.0 CD and try to check the RAID Configuration, it show me error message "SCU is unable to detect a RAID controller in the server"

If I move further to install OS then during installation setup gets hang and system reboots.

I attached the screen shot for review and help.

Kindly advise!

Thanks,

Aman

4 REPLIES
Cisco Employee

RAID 1 is not showing in UCS Server configuration utility

Aman,

I don't beleive SCU can manage the array when the onboard :SW RAID" is being used.  I will double check and get back to you.

Regards,

Robert

New Member

RAID 1 is not showing in UCS Server configuration utility

Dear Friend,

There is no metter to believe, as i attached here the screen shots for your review, Well the SW RAID is selected and the steps are performed accordingly but the issue is there.

We have multiple times checked it and we also upgrade and downgrade the firmware version as well but issue is not resolved.

Kindly help.

I really appreciate if you could share the steps to confirure RAID 1.

Thanks

Cisco Employee

RAID 1 is not showing in UCS Server configuration utility

Hi Aman,

Can you download the Driver package from

http://www.cisco.com/cisco/software/release.html?mdfid=283860950&flowid=25801&softwareid=283291009&os=Windows%202008%20R2%20(x64)&release=1.3(1.1)&relind=AVAILABLE&rellifecycle=&reltype=latest

And extract w2k8r2_intich10r_13.21.0614.2010.zip for the Intel ICH10R integrated RAID controller.

Try Browsing to this Driver either from the SCU or during the direct OS reinstall and make sure

"Hide drivers that are not compatible with hardware on this computer" is unchecked to be able to point to the Driver

I assume you are seeing the problem as described in the RAID configuration issues in

http://www.cisco.com/en/US/docs/unified_computing/ucs/c/ts/guide/TS_2Server.html

Installing   Windows 2008 64-bit and RAID controller had issues.

LSI   drivers are not bundled in Windows 2008 64-bit. These must be installed   during the installation process. During the install process, if the hard   drives fail to be detected, use the load driver option to point the drives to   the correct drivers for the LSI controller in the system. The drivers can be   loaded using a USB drive. When loaded, the hard drives are displayed and the   hard drive for the OS can be selected.

Please let me know how the installation goes.

Regards,

Gaurav Samanta

Cisco Employee

RAID 1 is not showing in UCS Server configuration utility

Gaurav,

The issue is that SCU is not detecting the RAID controller, not the OS installer.

SCU only has visibility to see PCIe controllers such as the LSI MegaRAID 92xx.  SCU will not be able to see the onboard intel ICH10R controller.

Robert

1687
Views
0
Helpful
4
Replies
CreatePlease to create content