Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

San Boot Win2K8 R2 SP1 x64 on UCS blades B with M81KR installation issue

I am trying to install a storage San Boot Win2K8 R2 SP1 x64 on UCS blades,(There are only 1 path to the OS installation drive during the installation.)

    I loaded drivers for the M81K2 following the "UCS Windows Install Guide" , and I can see the LUN I mapped from XIV. I was able to create and format partitions, make it online, but when

    I try to install, windows gives the error:"Windows cannot be installed to this disk. The computer's hardware may not support booting to this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu." 

any one know this issue?

Thanks

5 REPLIES
Cisco Employee

San Boot Win2K8 R2 SP1 x64 on UCS blades B with M81KR installati

Immediately after you load the Palo driver, BEFORE you click "Next" ensure you re-map the original Windows Install ISO.

I've seen this cause issues.

Regards,

Robert

New Member

San Boot Win2K8 R2 SP1 x64 on UCS blades B with M81KR installati

If I do not re-map the original Windows Install ISO Immediately before I click "Next".

but, when the the error message had appeared, I re-map the original Windows Install ISO, and try to install again, does the installation can get to work?

New Member

San Boot Win2K8 R2 SP1 x64 on UCS blades B with M81KR installati

Have you made sure that your boot policy is set to Boot to SAN?

San Boot Win2K8 R2 SP1 x64 on UCS blades B with M81KR installati

I saw this recently in firmware 2.x and the workaround I found was to set the SAN boot as first in the boot policy instead of CD/ROM. Also try I different driver version, if you are currently trying 2.x driver try a 1.4 driver.

New Member

San Boot Win2K8 R2 SP1 x64 on UCS blades B with M81KR installati

My UCS manager firmware and Adapter is 1.3.1p,

the boot policy has been set to Boot to SAN,

I checked "Hardware and Software Interoperability Matrix for UCS System Release 1.3.1"

It seems the 1.3.1 only can support the "windows 2008 r2 x64 w/Hyper-v",

so, I updated the UCS manager Bios and the adpter firmware to 2.0, but the I/O module still is 1.3.1p

I can install the "windows 2008 r2 x64" successfuly...

Now, my concern is I have a mix component software versions on my ucs blade(I used the UCS manager 1.3.1, IO module 1.3.1, the UCS Bois 2.0.1 and the adapter 2.0.1)

will the mix component software versions cause some other issues? Dose anyone can give me some suggestion?

Thanks a lot

1775
Views
0
Helpful
5
Replies
CreatePlease login to create content