Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Server with same Profile cannot access same networking

Hi,

I have a lab running 1 x Nexus 5010, 2 x FIC 6120'XP's, UCS 5108 and 2 x B200 M2 Blades. I have configured everything per flexpod guidelines (except I have only 1 Nexus). I boot from SAN over Fibre and zoning everything is working 100% My firmware is 2.1(1f)

Question:

Assinged to each blade is 2 vNICs connected to FabricA and FabricB (FabricA = port-channel from FICA to Nexus and FabricB = port-channel from FICB to Nexus - Nexus has 2 different port-channels conf for each link to each FIC)

After I install VMware, I tag vlan 10 (management vlan) for the management traffic of each VMware node. The funny thing is when I ping server 2, iget a response but not from server 1. Both are configured using the same service profile. If I ping server 1 from server 2, I get a response. This leads me to believe that for some reason the traffic is not leaving the FIC from server 1, but it is when using server 2. I have attached screenshots of both servers vifpaths.

Can someone please help urgently as this is driving me crazy as I do not know what the hell is going on.

Cheers                   

5 REPLIES
Cisco Employee

Re: Server with same Profile cannot access same networking

Hello,

For the server where ping is not working, can you please provide output of following commands

show service-profile circuit server x/y  ==> where X is chassis number and Y is server slot number

connect nxos

show mac address-table | grep

show run int veth

Padma

New Member

Server with same Profile cannot access same networking

Hi,

Thanks for the response, below the info as per your request:

Some additional info:

I swapped the profiles around to see if it may have been a server issue, but that did not yield any results. The server that had the access problem still had the access problem even when connected to other hardware. My suspicion is that it may be related to the mac of the server. Below is the screenshots you requested.

The IP that does not respond in the screenshots below is assigned the mac 00:25:b5:00:0a:1f. Regardless of which of the 2 server owns that mac, it does not pass-through the network.

Cheers

New Member

Server with same Profile cannot access same networking

Hello

Hope this solution will help.

Just found my notes on deleting the users profile:

"Deleted Profile logs back in with temporary profile.

This problem occurs if the current user's profile was accidentally deleted from the system.

Note: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry

1. Log on to the system by using an administrative user account other than the user account that is experiencing the problem.

2. Back up all data in the current user's profile folder if the profile folder still exists, and then delete the profile folder. By default, the profile resides in the following location:

%SystemDrive%\Users\UserName

3. Click Start, type regedit in the Start Search box, and then press ENTER.

If you are prompted for an administrator password or for confirmation, type your password, or click Continue.

4.Locate the following registry subkey:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

5.Under the ProfileList subkey, delete the subkey that is named SID.bak.

Note SID is a placeholder for the security identifier (SID) of the user account that is experiencing the problem. The SID.bak subkey should contain a ProfileImagePath registry entry that points to the original profile folder of the user account that is experiencing the problem.

6. Exit Registry Editor.

7. Log off the system.

8. Log on to the system again."

& for more information kindly check the below link too :- http://community.spiceworks.com/topic/187995-network-pc-cannot-access-1-specific-server .

Regards

keshav

New Member

Server with same Profile cannot access same networking

Hi,

The server in question are running VMware vSphere 5.1 and not windows.

Cheers

Cisco Employee

Server with same Profile cannot access same networking

Hello

The mac address (  00:25:b5:00:0a:1f  ) is learned in vlan 10 by upstream N5K.

Can you please check the mac address status on FI ?

If it is valid, I would suggest you to open a TAC service request as we need more information about your setup.

Thanks

Padma

436
Views
0
Helpful
5
Replies
CreatePlease login to create content