Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Solaris 10 x86 on UCS

Has anyone done any installs with Solaris 10 x86 on UCS B-series yet? If so, anything worth paying attention to? I have a request from a customer to put Solaris 10 on UCS and up until now I was not aware that Solaris will be supported on UCS until sometime in the Fall. Thank you in advance!

6 REPLIES
New Member

Re: Solaris 10 x86 on UCS

I tried it way back in August or September, and back then couldn't get the Intel networking to work (Qlogic Menlo card).  Everything else seemed to work though.  Expect you may have to manually load drivers, I probably could have done then, had I had more time.

New Member

Re: Solaris 10 x86 on UCS

Thank you for your response! I will keep that in mind. From the following doc, it looks like the QLogic Menlo is supported but the Emulex CNA is not. I will try to load the driver manually and keep you posted.

http://www.cisco.com/en/US/docs/unified_computing/ucs/interoperability/matrix/hw_sw_interop_matrix_seriesB_111.pdf

Cisco Employee

Re: Solaris 10 x86 on UCS

This thread might be a little old, but I have a driver problem when installing Solaris 10 x86 from SAN. Here in the Montreal office, we're using B200 M1 blades with the Qlogic M71KR-E network adaptor - http://www.sun.com/bigadmin/hcl/data/components/details/3241.html. This product show up in the interoperability matrix, but Solaris cannot find the SAN during installation.

How did you guys get around this problem?

Thanks,

Alain

New Member

Re: Solaris 10 x86 on UCS

Sorry, I didn't get as far as trying SAN boot.  If it's on the support matrix now the drivers must exist somewhere, may have to do a custom kickstart from FTP/NFS though.

New Member

Re: Solaris 10 x86 on UCS

If you have Menlo-Q, you will be able to install Solaris on SAN boot. Menlo-E does not support Solaris on SAN boot.

Ram

Cisco Employee

Re: Solaris 10 x86 on UCS

Thanks for your feedback.

We were in touch with Cisco's Solaris division and they confirmed that the Menio-Q and QLogic connectors work in their lab. It seems that the problem is in our lab's setup. Seems like we don't need Solaris support to download any patches ... for now

So, we will dig through it and find what exactly is wrong. I will post back the source of the problem, then you guys might be able to avoid it in the future.

2542
Views
0
Helpful
6
Replies