Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SRE-9XX Quad Core upgrade and ESXi 5?

I am wondering if anyone knows if the SRE-900/910 can support ESXi 5 yet?

Also any plans for a Quad Core option?

Everyone's tags (3)
2 REPLIES
Cisco Employee

SRE-9XX Quad Core upgrade and ESXi 5?

Richard,

Looks like ESXi 5 is supported, but you may have better luck posting this quesiton to the following forum:

https://supportforums.cisco.com/community/netpro/network-infrastructure/others?view=discussions

I found this thread which details some of the ESXi 5 based support questions.

https://supportforums.cisco.com/message/3619842#3619842

Regards,

Robert

Hello,I need help of SRE

Hello,

I need help of SRE configuration and how it's work.

 

I have SRE 900 k9 and cisco Router 2911. I am trying to configure but i am fail.

 

My all Router information and Router Configuration.

Hello,

 


R1#sh run
Building configuration...


Current configuration : 2196 bytes
!
! Last configuration change at 04:29:49 UTC Sun Apr 6 2014
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
! card type command needed for slot/vwic-slot 0/0
!
no aaa new-model
!
ip cef
!
!
!
!         
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
!
!
!
license udi pid CISCO2911/K9 sn FGL174111LW
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!
!
redundancy
!
!
!
!
!
ip ftp source-interface GigabitEthernet0/0.10
ip ftp username anonymous
ip ftp password config

!
!
!
!
!
!
!         
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 10.1.1.2 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.5
 encapsulation dot1Q 5
 ip address 10.1.5.1 255.255.255.0
!
interface GigabitEthernet0/0.10
 encapsulation dot1Q 10
 ip address 10.1.10.254 255.255.255.0
 ip helper-address 10.1.5.2
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface SM1/0
 ip address 10.1.20.1 255.255.255.0
 service-module fail-open
 service-module ip address 10.1.20.2 255.255.255.0
 service-module ip default-gateway 10.1.20.1
!
interface SM1/1
 description Internal switch interface connected to Service Module
 no ip address
!
interface Vlan1
 no ip address
!
router ospf 1
 network 0.0.0.0 255.255.255.255 area 0
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 10.1.1.253 255.255.255.255 SM1/0
ip route 10.1.20.2 255.255.255.255 SM1/0
!
!
!
!
control-plane
!
 !
 !
 !
!
!
!
mgcp profile default
!
!         
!
!
!
gatekeeper
 shutdown
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 login
 transport input all
!
scheduler allocate 20000 1000
!
end


--------------------------------------------------------------------------------------------------


R1#sh version 
Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.2(4)M4, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Thu 20-Jun-13 13:06 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M16, RELEASE SOFTWARE (fc1)

R1 uptime is 1 hour, 4 minutes
System returned to ROM by power-on
System image file is "flash0:c2900-universalk9-mz.SPA.152-4.M4.bin"
Last reload type: Normal Reload
Last reload reason: power-on

 

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco CISCO2911/K9 (revision 1.0) with 475136K/49152K bytes of memory.
Processor board ID FGL174111LW
4 Gigabit Ethernet interfaces
2 terminal lines
1 Channelized (E1 or T1)/PRI port
1 Virtual Private Network (VPN) Module
1 Services Module (SM) with Services Ready Engine (SRE)
DRAM configuration is 64 bits wide with parity enabled.
255K bytes of non-volatile configuration memory.
250880K bytes of ATA System CompactFlash 0 (Read/Write)


License Info:

License UDI:
          
-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*0        CISCO2911/K9          FGL174111LW     

 

Technology Package License Information for Module:'c2900' 

-----------------------------------------------------------------
Technology    Technology-package           Technology-package
              Current       Type           Next reboot  
------------------------------------------------------------------
ipbase        ipbasek9      Permanent      ipbasek9
security      securityk9    Permanent      securityk9
uc            uck9          Permanent      uck9
data          None          None           None

Configuration register is 0x2102


----------------------------------------------------------------------------------------------

 

R1# sh inventory 
NAME: "CISCO2911/K9", DESCR: "CISCO2911/K9 chassis, Hw Serial#: FGL174111LW, Hw Revision: 1.0"
PID: CISCO2911/K9      , VID: V07 , SN: FGL174111LW

NAME: "VWIC3-1MFT-T1/E1 - 1-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 0", DESCR: "VWIC3-1MFT-T1/E1 - 1-Port RJ-48 Multiflex Trunk - T1/E1"
PID: VWIC3-1MFT-T1/E1  , VID: V01 , SN: FOC16345L87

NAME: "PVDM3 DSP DIMM with 16 Channels on Slot 0 SubSlot 4", DESCR: "PVDM3 DSP DIMM with 16 Channels"
PID: PVDM3-16          , VID: V01 , SN: FOC173367QG

NAME: "Services Module with Services Ready Engine on Slot 1", DESCR: "Services Module with Services Ready Engine"
PID: SM-SRE-900-K9     , VID: V03 , SN: FOC15073WX2

NAME: "C2911 AC Power Supply", DESCR: "C2911 AC Power Supply"
PID: PWR-2911-AC       , VID: V05 , SN: DCA1730R1A7

 

 

Router Configuration......................

R1#sh 
*Apr  7 05:24:37.163: %SM_INSTALL-6-INST_RBIP: SM1/0 received msg: RBIP Registration Requestrun
Building configuration...


Current configuration : 1977 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
! card type command needed for slot/vwic-slot 0/0
!
no aaa new-model
!
ip cef
!
!
!
!
!         
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
!
!
!
license udi pid CISCO2911/K9 sn FGL174111LW
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!
!
redundancy
!
!
!
!
!

!
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.6.1 255.255.255.0
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.5
 encapsulation dot1Q 5
 ip address 10.1.5.1 255.255.255.0
!
interface GigabitEthernet0/0.10
 encapsulation dot1Q 10
 ip address 10.1.10.254 255.255.255.0
 ip helper-address 10.1.5.2
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface SM1/0
 ip unnumbered Loopback0
 service-module fail-open
 service-module ip address 10.1.6.2 255.255.255.0
 service-module ip default-gateway 10.1.6.1
!
interface SM1/1
 description Internal switch interface connected to Service Module
 no ip address
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 10.1.6.2 255.255.255.255 SM1/0
!
!
!
!
control-plane
!
 !
 !
 !
!
!
!
mgcp profile default
!
!
!
!
!
gatekeeper
 shutdown 
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 login
 transport input all
!
scheduler allocate 20000 1000
!
end

 

Please check my configuration....

R1#service-module sm 1/0 session 
Trying 10.1.6.1, 2067 ... Open

Detect and Initialize network device


Backup current platform configurations....

SRE step 1 - SM registration...
Finding (hd1,3)/296e03bc-3236-4a68-a178-688e56400a1e, failed
Local install not supported

Response - no installation needed (len: 422) 

SRE Installation Not Needed


Restoring original configuration...

Updating flash with bootloader configuration.
Please wait .................... done.

*Apr  7 05:26:08.143: %SM_INSTALL-6-INST_RBIP: SM1/0 received msg: RBIP Registration RequestLoading disk:/bzImage ... done.
Unable to load image
Error: Selected disk does not exist (21)
þnable to boot image

 

Initializing memory #1. Please wait...

 


Initializing memory #2. Please wait...


This may take a minute....


 Serial ATA Port 0 : Hitachi HTE545050B9A300                 
 Serial ATA Port 1 : Hitachi HTE545050B9A300                 
DDR Memory 4096 MB detected 
Intel(R) Core(TM)2 Duo CPU     L9400  @ 1.86GHz
BIOS SM 3.52.8,  BIOS Build date: 02/08/2011

Intel(R) Core(TM)2 Duo CPU     L9400  @ 1.86GHz
BIOS SM 3.52.8,  BIOS Build date: 02/08/2011
System now booting...

Please wait...  

Please press P to select Primary Boot Loader ...   
          or S to select Secondary Boot Loader ...   
          or wait to boot from default configuration ...   

.......................................................................................................
SRE module get located and run....   

Now booting from secondary boot loader....   


Authenticating boot loader....   


Secondary Boot Loader authenticated - booting....   

 

Please enter '***' to change boot configuration: 
***

 ServicesEngine Bootloader Version : 2.1.37


ServicesEngine boot-loader>           

ServicesEngine boot-loader> config                                             

IP Address [10.1.6.2] >                                                        

Subnet mask [255.255.255.0] >                                                  

TFTP server [10.1.20.10] >                                                     

Gateway [10.1.20.10] >                                                         

Default Helper-file [sre-v-installer.SPA.smv.2.0.1] >                          

Ethernet interface[external|internal] [internal] >                             

Default Boot [none|disk|diag|chainloader] [disk] >                             

Default bootloader [primary|secondary] [secondary] >         

please help me...............................................                  

561
Views
0
Helpful
2
Replies
CreatePlease to create content