Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UC540 issues after factory password reset

Hi All

Our companies UC540 BRI phone system had username and password set by previous system admin, who has now left the business and refused to provide us with the details. It has fallen to me to resolve this and I followed some fairly straight forward instructions to connect through the console port using PuTTY to break into the bootstrap and reset them. All was going well but then we had a power outage half way through the process and now all I get is garbled text in the console port, see example below.

"b▒▒$礤▒▒▒▒懤▒▒▒&▒$@$#  ▒▒▒F▒▒▒$▒䅇▒▒秥▒▒▒LJ▒▒▒▒b▒▒▒ń▒▒▒Ĥ▒ť▒▒▒▒D▒GC▒ ▒▒▒Ť▒▒▒▒▒▒Ĥ▒▒▒▒▒▒䅆▒ħfb"▒▒džaBc▒▒▒▒▒C▒▒▒▒愤▒ĄĄ▒ńLJ▒Ć▒▒▒▒Ň▒ĥ▒C▒▒▒▒愤▒ĄĄ▒ńLJ▒Ć▒▒▒▒Ň▒ĥ▒CCC▒▒▒▒dž▒▒凅▒▒▒▒▒▒d▒熧▒▒▒䄥礄兄"

Things tried

When I hit "CTRL" + "Break" in the console terminal it still stops what I assume is the bootup sequence, but the output in the console is unintelligible (mix of chinese and english characters and symbols.

When I type commands they are also unintelligble and don't match the keystrokes.

I have tried adjusting the baud rate as I read it can cause this, so I modified it from 9600 to 115200 and the result was even more uninteligible.

Flow control was also set to "None".

Firstly have we bricked the system, or is simply a matter of uploading new firm ware via a TFTP session and can anyone please guide me through the process of reflashing/resetting the UC540 BRI, or point me where I can find this info?

Thanks in advance

Daniel

1 REPLY
New Member

Hi, I am having exactly the

Hi,

 

I am having exactly the same problem after trying to carry out a factory reset.  Did you manage to resolve this?

 

Any assistance would be much appreciated.

Thanks.

 

Mo

263
Views
0
Helpful
1
Replies
CreatePlease login to create content