Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCS 2.0(1t) Firmware policy question

Anyone run in to an issue where after applying to 7 servers, the firmware policy won't apply anymore?  I can't hit the drop down menu for the firmware policy anymore.  even on the servers that HAVE the new policy.  It is greyed out.  Is there a limit or something?

I have a support call involved with this (technically I added this to the support call), but wouldn't mind any input

BTW - when I updated the USER information on the service profiles (ie annotating what host name was associated with the server) it rebooted the servers.  THAT has NEVER happened before....

2 REPLIES
New Member

Re: UCS 2.0(1t) Firmware policy question

Eric

Are you 100% sure that the firmware was updated on the system? If you expand out the hardware and check the running version versus the backup version you may see your issue of why you cannot apply the new firmware. Sounds like components are not fully updated.

Sent from Cisco Technical Support iPad App

New Member

Re: UCS 2.0(1t) Firmware policy question

100% sure. All the servers report the same 2.0(1t) Chad Austin is working

another issue regarding the update as well.

Eric Blecke

ECB Systems

443-252-4357

On Dec 28, 2011 8:25 PM, "rewilkin" <

548
Views
0
Helpful
2
Replies
CreatePlease login to create content