Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCS 220M3 Auto Startup

Hello Guys,

I have a problem with Cisco UCS 220M3 ,for test we cut the power off of the server and when the power is back on,the server does not start up automatically and i have to press the power button in order for it to start.

Note that i have already configured the Power Policies through CIMC to power on in case of power failure and also tried restore last option and it didn't work.

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions

Looking internally, I found

Looking internally, I found this bug CSCud75309 "C-220 intermittently failed to restore system to "last state" pw policy" (https://tools.cisco.com/bugsearch/bug/CSCud75309/?reffering_site=dumpcr)  there is no workaround for the case nor a fix cause an upgrade was performed to version 1.5(4) and the issue was not seen again, what firmware version are you running?

 

-Kenny

 

 

15 REPLIES

That is weird, try to clear

That is weird, try to clear the CIMC and SEL log and try the testing again and let us know what you see in the CIMC log...

That should take place automatically through CIMC chip on the motherboard...  Does this happen also if you have the server powered off, the policy set to "power on" and then remove power cords?

Are you removing both PSUs at the same time to simulate a power outage or just one by one?  Just trying to gather info...

-Kenny

New Member

Hi Kenny.Yes, It happens also

Hi Kenny.

Yes, It happens also if we have the server powered off, the policy set to "power on" and then remove power cords.

We removing powercord prom psu one by one.

We tried to find the reason in CIMC logs, but there is no any error or something strange.

 

Looking internally, I found

Looking internally, I found this bug CSCud75309 "C-220 intermittently failed to restore system to "last state" pw policy" (https://tools.cisco.com/bugsearch/bug/CSCud75309/?reffering_site=dumpcr)  there is no workaround for the case nor a fix cause an upgrade was performed to version 1.5(4) and the issue was not seen again, what firmware version are you running?

 

-Kenny

 

 

New Member

We have 1.4.(3c) CIMC

We have 1.4.(3c) CIMC firmware.

The bug in 1.4(7a).

What that means is that that

What that means is that that was the version where it was found and therefore the version used to report the situation, does not mean it is the only version affected but what I can tell you is that, it is still worth it to upgrade.

Please try the upgrade and post here the outcome.

-Kenny

New Member

Hi KennyI see my colleague

Hi Kenny

I see my colleague has replied you as i was out of office and he marked your answer correct,so i guess that's it.

Thanks man for quick response

I think he only rated the

I think he only rated the content but did not mark it as "answered"but sure, it is my pleasure to help :)

-Kenny

New Member

OK Kenny,I will check with

OK Kenny,

I will check with him on Monday and if everything is fine, i will mark it as correct answer.

Thanks again :)

Did ti work?-Kenny

Did ti work?

-Kenny

New Member

Hi KennyI will try it

Hi Kenny

I will try it tomorrow ,can you provide please any document related to upgrade compatibility matrix from current version to higher ones.

The cisco host upgrade utility only mention the least version you need to have if you are downgrading but they didn't mention in case of upgrading.

Thanks in advance

One would normally use this

One would normally use this one:

http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html

Let me know if you have doubts,

-Kenny

New Member

The C220-M3(SFF/LFF) server

The C220-M3(SFF/LFF) server requires release 1.4.7a [use HUU 1.4.7a.1]

This was the version that has the bug or am i wrong ?

I think i need to upgrade to 1.5x and i am thinking would it be OK to upgrade directly ?

and also was thinking to upgrade to 2.0 and was wondering which release should i have before upgrading ?

Thanks 

Nice catch! of course all

Nice catch! of course all versions will have their own bugs, reason why we always recommend everybody to read the "Release Notes"of the particular version they plan to upgrade to so that they know if the "open bugs" will/will not affect their environment.

If you check :

http://software.cisco.com/download/release.html?mdfid=284296253&flowid=31742&softwareid=283850974&release=2.0%281b%29&relind=AVAILABLE&rellifecycle=&reltype=latest   You can see 2.0(1b) seems to be the recommended version for your server (noted by the star next to it)

 

I think i need to upgrade to 1.5x and i am thinking would it be OK to upgrade directly ?

You may upgrade directly

 

Whatever version you will upgrade too, check the release notes:

http://www.cisco.com/c/en/us/support/servers-unified-computing/ucs-c-series-integrated-management-controller/products-release-notes-list.html

 

-Kenny

New Member

Hi Kenny,on our lab i

Hi Kenny,

on our lab i upgraded the firmware of UCS c260 and it auto started but it took 2 min 46 sec to boot.

I will try with the client's server UCS 200 soon but i wonder if i didn't wait enough for the server to boot.So i will try again first without upgrade and if it failed,i would upgrade.

I will update the post after but for now thanks :) correct answer.

 

Cool!  :)

Cool!  :)

1162
Views
20
Helpful
15
Replies
CreatePlease to create content