Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCS B series IOM firmware upgarde.

Dear Experts;

 

We have one BUG in our UCS B series server as below link.

https://tools.cisco.com/bugsearch/bug/CSCue49366/?reffering_site=dumpcr

The work around is to do the IOM  firmware upgarde.

As teher are several Firmware are associated with the  UCS system how to knwo the dependency and how to know which firmware is compatible with the uCS server.

 

Please assist me to get teh proper IOM firmware .I opened one TAC and they are telling TAC doesn't support this we have to contact cisco AS team and we don't have cisco AS team contract.

 

Regards

Debashis

8 REPLIES
VIP Red

HiHave a look at https:/

Hi

Have a look at https://supportforums.cisco.com/discussion/12198011/which-version-code-upgrade

IOM firmware is part of the infrastructure package (inludes UCS Manager, Fabric Interconnect and IOM firmware)

Therefore you have to upgrade at least the infrastructure.

From the bug description, you seem to run 2.0.x release; therefore I would recommend you upgrade the infrastructure to the latest 2.1.3 release; see attachment.

This has the advantage that you don't need to touch and upgrade your servers.

Anyway, according to the bug report, replacing IOM (RMA) should only be done in a maintenance window.

Good luck

Walter.

New Member

Dear Walter; Thanks for your

Dear Walter;

 

Thanks for your valuable information.

 

The attached .png is from which cisco document please share the link if possible.

Thanks in advance.

Appreciate your help and co-operation.

 

Regards

Debashis

 

VIP Red

Hi DebashisFrom the UCS

New Member

Dear Walter; Really

Dear Walter;

 

Really appreciated your expert technical advice.

I have one small question as below if you can answer it..

As per the existing setup..

 

This UCS system is connected with the EMC storage Model:VMAX-1SE  Version:5876.

 

We have no idea if   UCS firmware version 2.1(3c) is compatible with the MC storage Model:VMAX-1SE  Version:5876..

 

I have opened the TAC and also went through the Compatibility matrix where it mentioned as attached and to conatct EMC vendor.

We opened case with EMC they are telling contact Cisco and Cisco TAC telling contact EMC.

IS there any way we can know this?

 

Note as per the attachment:

 

5. Direct Connect FC/FCoE topologies are supported with this array.

 

6. Non-default adapter settings are typically required by storage vendors and found on their support list.

 

7.Multiple array and switch models supported with UCS by the storage vendor are on their support list.

 

12.iSCSI Boot is supported Both Appliance and Uplink ports are supported unless otherwise noted.

 

26. Supported for NFS/CIFS access via appliance ports on the Fabric Interconnect

 

VIP Red

Hi DebashisThe support matrix

Hi Debashis

The support matrix for V2.1.3

http://www.cisco.com/c/dam/en/us/td/docs/unified_computing/ucs/interoperability/matrix/r_hcl_B_rel2-13.pdf

shows EMC VMAX as supported for direct UCS attachment, as well as SAN attached.

Are you directly attaching VMAX to UCS FI, and if yes, why ?

Cheers Walter.

New Member

Dear Walter;This implemention

Dear Walter;

This implemention was done by cisco so I am not aware of this but as I know some applications are running in UCS and they have EMC storage to store data.

I saw  UCS 2.1(3c) supports EMC but I am not sure if it supports the exact version of EMC storage Model:VMAX-1SE  Version:5876.

 

since the xisting ucs version supporting EMC so the upgraded version will also support.

 

Regards
Debashis

Debashis, It is weird that

Debashis,

 

It is weird that TAC told you we cannot tell you what version to upgrade to, I mean, we can tell you which version the bug is fixed in, what we don't do is to recommend a version upon another one.  In other words, if the bug XYZ12345 is fixed in the version 2.1(x)  and there are versions 2.1(y), 2.1(z) available, you can chose any version after 2.1(x); so we will not tell you to upgrade to version x,y OR z, we will only tell you where it is fixed and after that, it's your choice which one you choose as there are bug fixed on some versions and behaviors that change from release to release.   That's pretty much what we do.

 

Rate ALL helpful answers.

 

-Kenny

New Member

Hi Kenny;No it is right TAC

Hi Kenny;

No it is right TAC told me the bug link and in which version it is fixed but they told we can't suggest and after that I opened another case and that TAC engineer was co-operative and he shared all the details before opening the 2nd case I was no where so put my questions in Support forum where Walter's advice was great help.

 

Thanks for your valuable comments.

 

Regards

Debashis

 

125
Views
5
Helpful
8
Replies