Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCS Blade local harddisk showing unknown after replaced

Hello, due to harddisk faulty, just replaced one local harddisk for UCS B200 M2 of of the blade. Locally check the harddisk light is green now, but from UCSM, the new harddisk information always showing unknown.Tested only after I run "recover server", after reboot, the harddisk status will show normally. My question is:

1. Is this the known bug of UCS? If I leave the unknown status, whether the data from harddisk 1 still will be mirrored to this new harddisk?

2. Is there any way to let UCSM dispaly correct harddisk information without reboot the host?

My UCSM version is: 1.4(3i), BIOS: S5500.1.4.2.033120111054, local harddisk policy is: RAID 1 Mirrored with protect configuration.

Please advise. Thx.

5 REPLIES
Silver

UCS Blade local harddisk showing unknown after replaced

Hi Yang,

Untill 2.0 version we had very limited hard drive monitoring capabilites.

Looks like what you are seeing is due to the behaviour mentioned in the following bug:

CSCsy80888    After removal-insertion of the Local Disk, its full discovery fails

per which there is no full discovery of the newly inserted disk. the workaround to this is do a blade re-ack (which will require a blade reboot).

As for the rebuild / replication status one of the quickest way would be to get into the LSI option ROM while the blade boots and check for the RAID / disk status.

Thanks!

./abhinav

New Member

UCS Blade local harddisk showing unknown after replaced

Hi Abbharga,

Thanks, may I know if I leave the new harddisk as unknown status without Re-acknowledge it, whether the data still will be SYNC to it as of RAID 1 configuration? Usually the SYN will take how long? Thx

Silver

UCS Blade local harddisk showing unknown after replaced

As long as the disk is online it will sync and there will be no issues.

The rebuild time will depend upon the size of the disk but should not take too long.

./Abhinav

New Member

UCS Blade local harddisk showing unknown after replaced

I'm on version 2.1(1a) UCSM and experienced the same issue.  We replaced a faultly hard drive and now the the Disk is showing "Unknown."

Has this issue been resolved or do we still need to Re-acknowledge the server for the drive information to populate?  I'd prefer to not have to restart a blade in order to fix this.

UCS Blade local harddisk showing unknown after replaced

Matt,

This is still the same and it is cause the deep discovery is done only (at the moment I am writting this) during POST.

If the disks show up as operable and the OS can see the storage then there is nothing to be afraid of, all you are losing is information about the partitions and blocks (if I remember correctly) but you can still see whether it is operable or not.

You may stil install LSIs software like MegaCLI or MegaRAID Storage Manager (MSM) if the controller supports it, so that you can still monitor the array.

I don´t remember 100% in this moment, but I think there was a request to solve this.

Rate ALL helpful answers.

-Kenny

1405
Views
0
Helpful
5
Replies
CreatePlease login to create content