Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCS C200 M2 LFF can't see disk

DETAILS

Disk - SAS 7.2k 1TB

VMware ESXi v5

I was following the configuration guide http://www.cisco.com/en/US/docs/unified_computing/ucs/c/sw/os/vmware/install/VMWARE-esxi-install.html to install VMware ESXi v.5 on a Cisco UCS M2 LFF which has a disk - SAS 7.2k 1 TB.  I did the steps from 1 to 9 correctly.  However, when I got the number step No. 10, I checked the Boot Options on the BIOS and I didn't find the Hard Disk Order.  I'm attaching the screenshot of BIOS - Boot Options that I see:

Boot options.jpg

I checked the UCS option Inventory - Options cards on the Cisco Integrated Management Controller and I didn't find the hard drive, this is the image I see:

Inventory_storage cards.jpg

Finally, I decided to move the hard drive to another bay (No. 2).  However, the result was the same, the BIOS can't recognise the hard drive.

Even though, I tried to install VMware and it can't find the disk.

VMware ESXi 5.0.jpg

Any ideas why UCS can recognised the disk?

I really appreciate your help with any information or idea because I'm in a hurry to finish my installation.

Thanks,

12 REPLIES
Cisco Employee

UCS C200 M2 LFF can't see disk

Sandra,

ESXi does not work with embeded RAID controller ( ICH10R ).

What is the RAID controller do you have on C200 server ?

Can you please verify the cabling ?

http://www.cisco.com/en/US/docs/unified_computing/ucs/c/hw/C200M1/install/RAID.html#wp1015818

Padma

New Member

Re: UCS C200 M2 LFF can't see disk

Hi Padma,

I won't use the disk as a Raid just as a hard drive for my standalone server.

Thanks,

Sandra

Sent via BlackBerry® from Vodafone

Cisco Employee

UCS C200 M2 LFF can't see disk

Sandra,

ESX / ESXi does not have necessary drivers to work with ICH10R.

We need to have additional PCI or Mezzanine RAID adapter to run ESX / ESXi on C200.

HTH

Padma

New Member

hi padramas,

hi padramas,

i'm experiencing identical situation from this thread.

This server was purchased on ebay where the tech removed the HHD and a raid controller.

i've set the bios to the above same setting.

Recently I purchased new:

Cisco LSI 1064E Mezzanine Card SAS HBA

1 SAS
R200-SASCBL

2 Cisco R200-D300GB 300 GB Internal Hard Drive - Hot-Swap - 15000 RPM - Serial.

the  sled are green are lit when the HHD are in place ( these are new HHD)

Used the url below to troubleshoot.

http://www.cisco.com/c/en/us/support/docs/servers-unified-computing/ucs-c-series-rack-servers/115025-ucs-cseries-cli-00.html#concept2

Followed the the steps and see the HHD and the show pcie-adapter

HDD_01_STATUS           present              
HDD_02_STATUS           present              
HDD_03_STATUS           absent               
HDD_04_STATUS           absent

 

I receive the following

chassis # scope storageadapter SLOT-5 or any SLOT or SAS for that matter

Error: Managed object does not exist, show the show command to list vaild targets.

 

i've gone so far as to put a stethoscope while the HHD are in the server and can't hear them spinning.

Could it be a jumper setting or a cable that was removed before this server was shipped to me.

this is a lab server so i don't have a smartnet accout to open a TAC case.

 

thank you advance

 

~ej

 

 

 

 

 

 

 

 

 

New Member

Re: UCS C200 M2 LFF can't see disk

Hi Padramas,

what output in the info provided makes you think it's a raid controller issue? How can we confirm this? We're not using raid at all. Thanks.

EDIT: Ok, I now see that the raid controller you mention is integrated. I also see it doesn't support SAS drives, but as stated, we're not using raid, so cannot understand why this would be an issue.

WANOPT

Cisco Employee

UCS C200 M2 LFF can't see disk

Mark,

Since we have not installed any other RAID controller on the server, I assume you would have connected the cable between disk back plane ports ( port for slot 1 - 4 )  to ICH10R connector on the system board as per following doc.

http://www.cisco.com/en/US/docs/unified_computing/ucs/c/hw/C200M1/install/RAID.html#wp1015818

If it is, then ESXi / ESX does not recognize ICH10R ( documented in above link ) and hence disks are not listed in the installation wizard.

Can you verify the configuration parameters for ICH10R under

CIMC web page > BIOS > BIOS Configuration > Advanced > Mass Storage Controller

section ?

If the cabling is good and ICH10R is enabled, you can isolate ESXi by testing with another OS.

You can choose an OS that is compatible with ICH10R from here

http://www.cisco.com/en/US/products/ps10477/prod_technical_reference_list.html

HTH

Padma

New Member

Re: UCS C200 M2 LFF can't see disk

For reference the raid controller info can be found here...

http://www.cisco.com/en/US/docs/unified_computing/ucs/c/hw/C200M1/install/RAID.html

New Member

Re: UCS C200 M2 LFF can't see disk

Thanks, Padramas we'll recheck this tomorrow morning, here in Sydney.

EDIT: Wouldn't this still only be relevant if we chose to use a raid controller?

Cisco Employee

UCS C200 M2 LFF can't see disk

Mark,

Sorry, I forgot to mention that embedded RAID Controller ( ICH10R ) does not support SAS drives.

Refer Table C-2

http://www.cisco.com/en/US/docs/unified_computing/ucs/c/hw/C200M1/install/RAID.html#wp1015625

Here is the spec sheet for C200 LFF server model

http://www.cisco.com/en/US/prod/collateral/ps10265/ps10493/c200m2_lff_specsheet.pdf

If you are deploying an OS that supports ICH10R and if we did not configure RAID parameters, the OS will see the physical HDD as installed in the server.

Padma

New Member

UCS C200 M2 LFF can't see disk

Padma,

I understand that embedded RAID Controller (ICH10R) doesn't support SAS and ESXi / ESX does not recognize ICH10R.

However, I disabled the onboard sata controller on the BIOS configuration (no configure RAID parameters) and the error persists, the UCS can't detect the drive.

This is the screenshot of the storage cards Inventory

If I don't want to configure RAID parameters, what I have to do?

Thanks,

New Member

UCS C200 M2 LFF can't see disk

If we disable the SATA controller completely, then we lose all connectivity for finding the disks, correct?

Cisco Employee

UCS C200 M2 LFF can't see disk

We need to enable the ICH10R, connect with appropriate disk backplane ports and use SATA HDDs.

If we need to have RAID, press CTRL+M during boot sequence to log into ICH10R RAID controller utility.

Since RAID is not required, I assume we do not need any explicit configuration and OS will see the physical hard disks as it is.

HTH

Padma

3387
Views
0
Helpful
12
Replies