Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCS C210 M

Good Day, I'm please help if you can. I have a C210 that is out of warranty and i'm having a freezing problem when it boots.

I have tried to upgrade the BIOS and CIMC to the latest version and below.

Platform - UCS C210 M2

CIMC - 1.4(3U)

BIOS - C200.1.4.3k.0

This UCS was functioning properly until a reboot yesterday.

Behavior... it seems to halt after doing the memory test and hardware test on boot, all though they pass.

I tried resetting the BIOS, it then boots once then does the same behavior. I full access to CIMC.

When it does boot it runs VMARE EXSi server just fine with out a any issues. However when it reboots i have to tinker with it to get it back up again.

Any suggestions? Thanks for your help.

3 REPLIES
Cisco Employee

UCS C210 M

What is the ESXi version installed?

Does the freezing problem happens after you reboot the server? Or does it reboot by itself?

Please take a tech support file for further analysis.

Cisco Employee

UCS C210 M

Hi,

- Were you able to successfully upgrade the CISCO and BIOS?

This event reported when the server stuck at "Configuring and testing platform hardware"
is more likely seen when bios was corrupted.

As you mentioned after resetting the BIOS the issue persits, Do you mean the CMOS battery
was re-seated. If not have you attempted to reset the CMOS?

Please check the following link:

CMOS Battery replacement: http://tools.cisco.com/squish/B0D06

Also you can perform a bios Recovery Using the BIOS Recovery Jumper J1E5.

http://tools.cisco.com/squish/2d204

Please, let me know. How often do you see the server experienced this condition?

New Member

UCS C210 M

Thanks for you reply everybody. I traced the problem to a usb HD I plugged into the UCS for a VM that was using it for log storage. I know this sounds weird but, when i unplug the USB HD the UCS boots just fine. If it's plugged in it doesn't not boot at all. The BIOS/CMOS doesn't come up. Once the server is up it runs just fine and USB HD can be plugged in and used effectively.

I'm not sure why this behavior is happening. I would assume that any device plugged into the USB would be just fine for boot up.

Maybe there is a way i can have CMOS/BIOS ignore the USB during boot.

Thanks again for your response.

362
Views
0
Helpful
3
Replies
CreatePlease to create content