Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCS C210 Memory Configuration

Good Morning,

We just purchased 2 UCS C210s for our new virtual infrastructure.  When we purchased all the equipment we wanted 48GB of RAM for each machine.  When we opened the machine we noticed that there was already 8GB of RAM in the A1 and D1 channels.  So I added 16GB to each bank to make a total of 48 GB of RAM for this machine.  Here is my setup:

CPU1

A1 = 8GB

A2 = 8GB

B1 = 8GB

CPU2

D1 = 8GB

D2 = 8GB

E1 = 8GB

After reading the Installation Guide (http://www.cisco.com/en/US/docs/unified_computing/ucs/c/hw/C210M1/install/replace.html#wp1082524) I figured this was the ideal setup.  When I power on the machine I get constant beeps to indicate a memory issue.  When I add 2 more 8GB of RAM DIMMs in slots B2 and E2 the machine boots up and indicates that I have 64GB of RAM. 

What configuration should I have to spread 48GB of RAM across my CPUs and not get errors?  What slots should the DIMMs be in for optimal performance?

Any help is greatly appreciated. 

Thank you,

Terry

14 REPLIES
New Member

UCS C210 Memory Configuration

Just as an update I have also set the DIMMs up in this configuration but I get a constant beep from the motherboard at the POST screen:

CPU1

A1 = 8GB

B1 = 8GB

C1 = 8GB

CPU2

D1 = 8GB

E1 = 8GB

F1 = 8GB

New Member

Re: UCS C210 Memory Configuration

Pete,

You will need to ensure that either all black slots or blue slots are populated. This will ensure that the server sees the correct slots populated and not give you post errors.

Sent from Cisco Technical Support iPad App

Cisco Employee

UCS C210 Memory Configuration

If you can open up the lid and see the POST code, that would be more helpful too.

Sai

New Member

UCS C210 Memory Configuration

The POST LEDs are lit in this fashion:

On - On - On - Off - On - Off - On - Off

There are 3 consecutive beeps on the POST screen that states:  Configuring and Testing Memory, please wait...

If I wait for a couple of minutes I will get those 3 beeps again and the POST LEDs change to: 

On - Off - On - On - On - Off - Off - Off

Thank you all for the replies and continued support.

Cisco Employee

UCS C210 Memory Configuration

Terry,

As per your update, the  memory population looks good for 48 GB ( 6 * 8 DIMMs ) .

CPU 1 - Blue slots - A1,B1 C1

CPU 2 - Blue slots - D1,E1,F1

Are you sure the DIMMs are  same type, speed, and size ?

Can you explain type of beep that you receive upon powering on the server ? i.e is it single or multiple beep or constant beep sound that last through POST ?

So you do not have an issue if you populate 64 GB of memory ? Do you observe the same behavior with both C210 servers ?

Padma

New Member

UCS C210 Memory Configuration

padramas:

The DIMMs are the same type and speed.  The beeps are 3 consecutive beeps and the POST LEDs change to On - Off - On - On - On - Off - Off - Off when the beeps are ... beeping

I am about ready to test the other machine to see if I get the same errors.

Thanks,

Terry

New Member

Re: UCS C210 Memory Configuration

Here is an update, I was able to get the server to boot with the recommended configuration.  8GB x 6 slots (all in the blue slots).  I still get beeps on POST but I will address those later.  Here is the issue I see in the BIOS:

When I go to the "Advanced" page and go to "Memory Configuration" here is what I see:

Total Memory:       32768 GB

Effective Memory:  32768 GB

Current Configuration:  Independant

Current Memory Speed:  1333 MHz

DIMM Information:

A1 = Installed

A2 = Not Installed

B1 = Installed

B2 = Not Installed

C1 = Not Installed

C2 = Not Installed

D1 = Installed

D2 = Not Installed

E1 = Installed

E2 = Not Installed

F1 = Not Installed

F2 = Not Installed

I am guessing now that it is a matter of BIOS configuration that the DIMMs in C1 and F1 are not being recognized as installed.  I hope this information helps in the troubleshooting process.  BIOS information:  Version 1.23.1114

Thank you all for the continued help and supprt.

Terry

Cisco Employee

Re: UCS C210 Memory Configuration

Terry,

Can we do a quick test by swapping memory module from the non-working DIMM slot ( C1 ) with a working slot ( say A 1 ) ?

This will help us to isolate whether problem stays with the DIMM slot or follows the memory module.

In either case, you need to open a TAC with CIMC show tech log bundle and get the replacement ( either system board or memory modules ).

http://www.cisco.com/en/US/products/ps10493/products_configuration_example09186a0080b10d5e.shtml#offline

HTH

Padma

New Member

Re: UCS C210 Memory Configuration

padramas:

Thanks for the fast reply.  The issue did not follow the DIMMs.  The memory configuration looks the same and it is still only reading 32768.

Cisco Employee

Re: UCS C210 Memory Configuration

Seems like we have bad DIMM slots which requires replacement of system board.

HTH

Padma

New Member

Re: UCS C210 Memory Configuration

I hope that is not the case.  I am opening up the other server and I am going to attempt to bring it online to see if I get the same issue.

New Member

Re: UCS C210 Memory Configuration

padramas:

I fired up the other server with the same configuration and it recognized 49152 GB memory.  So I documented all of the BIOS configurations and shut it down.  I fired the first server up (the one that was having issues) and went into the BIOS and noticed it also recognized 49152 GB of memory.  Very odd I must say.  I checked the BIOS settings and they are set to exactly what the second server was set to.  I did not change a single setting.  I hope this is not an idication of a hardware failure down the line.  I will continue to monitor and let you know if anything else comes up.

Cisco Employee

UCS C210 Memory Configuration

That's little strange. To help you with the investigation, I would suggest you to open a TAC SR for the first server with CIMC show tech log bundle.

It might still have additional clues on what happened during earlier POST and why BIOS decided to map out the DIMM slot.

HTH

Padma

New Member

I stumbled on this old thread

I stumbled on this old thread after having an issue with a C210.  The solution I found was quite simple.  After making a memory change you must remove the power to the server by pulling the leads, wait 10 seconds for it to power off fully, then plug it back in again.  Tested multiple times to be sure but every time I made memory changes without pulling the power it simply wouldn't see the extra memory.

3351
Views
0
Helpful
14
Replies